Jump to content
RESET Forums (homeservershow.com)

Fans seem to be running higher then usual


AnthonyS
 Share

Recommended Posts

When I first set up my box, fans were at 11%~, now they're hovering around 28%. The only change is that i've moved, and the server is in a better spot now, sitting up a few feet of the ground with nothing near by causing heat. Is there anything I can do to turn the fans down?

I have the April 2017 SPP applied already. 

Thanks all!!

Link to comment
Share on other sites

Is it warmer in the new location? I think fan control monitors the inlet air temperature and adjusts fan speed.

Link to comment
Share on other sites

No, and one other thing I changed was addition of the bracket. I didn't have a short bracket for my P222, so I ordered one and put it on, so maybe that's causing a difference in fairflow? But I am pretty sure my P222 has always been at 85C.... its just now my fan ride 25% which is quite audible compared to the original 11%~. 

Link to comment
Share on other sites

Looks like it was 100% related to my P222 .. aka the 10-PCI 1 sensor. It would hover at 85-90C. I had a new in box 12mmx120mm scythe fan I jammed inside the case, spinning air right on the heatsink, and the internal fans are at 11% where they used to be. I had a little capacitor to make sure my scythe fan only does about half its normal speed, to make it silent, and we're rock solid now! It isn't pretty, because the fan is just sitting there, but it works. P222 is down to 65C.

before.jpg

after.jpg

Edited by AnthonyS
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...