Jump to content
RESET Forums (homeservershow.com)

N54l loses onboard NIC with pcie sata card installed


Tuckshoprn
 Share

Recommended Posts

I have a syba Si-PEX40064 4 port sata card based on marvel chipset installed in my n54l. Bios sees it and can boot from it, but when it is installed, ubuntu loses the onboard network card. Using ifconfig-a lists it as enp3s0 and disabled, without the pcie card installed it is enp2s0. I have tried manually enabling it using ifconfig enp3s0 up, this says it is active, but it does not talk to the network. Any ideas appreciated.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Similar Content

    • chickenlip007
      By chickenlip007
      Hi Guys, have a strange issue whereby my N54L won't turn off, it just reboots. The same behavior is seen when using Windows or Vmware, when shutting down, the server proceeds to start the shutdown process but powers itself up again immediately. I have tried resetting the Bios, removed the board and all components, re-installed and still the same. 
      I moved the mainboard into a spare Microserver Chassis with the same result (to rule out any cabling issues). I have changed the RAM modules as well, with no luck.
      It is worth mentioning that the onboard NIC no longer works either, I have replaced with a PCIex card that works fine. Holding down the power button for 5 seconds will turn off the server but immedately starts back up when it is released. I have compared BIOS settings to another working Microserver in my LAB, same results.
      I am honestly out of ideas, spent way too many hours scratching my head over this one. the only way to get it to stay off is wait till the splash screen loads then pull the power plug, which is not ideal.
      Anyone else have any ideas?
      thank you!
    • E3000
      By E3000
      Is it possible to install any PCIe SATA card and boot from an attached SSD instead of internal MicroSD/USB/ODD?
       
      Are there any special requirements needed to boot from an SSD connected to a cheap PCIe SATA III card?
       
      Are there any limitations?
    • E3000
      By E3000
      Hello all,
       
      A few questions for those who use Type-1 Hypervisors on their Gen8 MicroServers...
       
      I am looking to try ESXi or ProxMox and have been reading a lot of the threads on here.
      Hopefully you guys can help with some harder to find answers I have been seeking.
       
      1) Which would be the better way to setup ProxMox:
           a) Hypervisor on Internal MicroSD, VMs installed on SSD in ODD Port, Data on 4x HDDs in bays.
           b) Hypervisor on Internal USB, VMs installed on SSD in ODD Port, Data on 4x HDDs in bays.
           c) Hypervisor and VMs both installed on same SSD (partitioned?) in ODD Port, Data on 4x HDDs in bays.
           d) Hypervisor on SSD using a USB-to-SATA cable on Internal USB, VMs installed on separate SSD in ODD Port, Data on 4x HDDs in bays.
       
      2) Would a 128GB SSD be a ‘waste‘ for installing a Hypervisor on? How much space is typically needed?
       
      3) How many VMs have you guys run on a Gen8 comfortably without it being sluggish?
       
      4) Everyone seems to be going RAID crazy these days. Is there any reason to use it if high-availability is not that necessary and a good backup plan is in place? What is wrong with separate disks (or singular Raid0s)?
       
      5) Does using Type-1 Hypervisors have any effect on the internal fans speed/noise? Is it possible to have 3-5 VMs running and still have the fan speed @~8% as it was when I was using 2 nested (Type-2) VMs?
       
      Sorry in advance if some of these questions are silly, common knowledge, or “depends on what you are doing in the VMs!” 😆
       
      Thanks in advance to all those that help!
    • xelent
      By xelent
      Hi there,
       
      I've just gotten my old Proliant server out from mothballs recently to use as a Backup controller for my photographic archive. It's specs are a standard G840 2.8GHz Dual core with 16 GB of ram installed with a standard 350 watt PSU. I'm running WSE 2019 with 4x1TB HDD's installed in the 4 bay drive cage. 3 drives are formatted to RAID 0 in WSE (not embedded HP RAID) and one drive acts as the system/boot drive.

      The server is surprisingly responsive given its age, with LAN transfer speeds between 84-94MBs. So has pretty much taken center stage in my backup control between my  external drives and 4x1TB RAID 0 NAS.
       
      However, I have been wanting to attach a 256GB SSD boot drive for my OS, so that I can utilize the full capacity of my 4 bay drive. It seems that the BIOS will not let you boot any HDD/SSD off the spare SATA connection on my MB. Anyway I am hoping to eventually attach a PCIe USB 3 card to that. But in the meantime I would like to boot a separate drive other than the 4 bay one already installed.

      I gather that you can install a PCIe SSD card on this machine. But it's not clear to me as to what kind of card and drive would be suitable for this server. I realize that my MB is PCIe gen 2, which will incur diminished speed compared to the latest gen 3 MBs. But should I be using NVMe or SATA m.2 drives? Or does it even matter? Also will the BIOS allow me to boot from this drive?
       
      Thanks for taking the time.
    • MrEinstin
      By MrEinstin
      I want to rebuild my stock N54L. My preferred line of thinking is to use a PCIe X-16 card and about a 240Gb NVME M.2 SSD as my boot drive. I'm concerned about the BIOS seeing this though and being able to use it as a bootable device. Anyone tried something like this yet? I'm wanting to use all 4 drive cages for storage drives. I can't find anything in the bios regarding UEFI so I have to wonder if this is even possible or could there be a bios mod out there that would work?
       
      My alternative setup would wind up being a regular SATA SSD and replace the DVD drive with it. I'd rather the speed of the NVME PCIe setup though if its possible.
       
      Anyone?
       
×
×
  • Create New...