Jump to content
RESET Forums (homeservershow.com)
Joe_Miner

Idle Power Requirements HPE ProLiant Gen10 MicroServer

Recommended Posts

Joe_Miner

At idle I'm seeing a power requirement of about 29.7W with my current configuration:

HPE ProLiant MicroServer Gen10 BETA 

  • 32GB RAM (2 x KVR24E17D8/16)
  • Windows 10 Pro x64 with HyperV enabled
  • OS Drive: SATA Port 5 – Samsung 840 Pro 256GB located in ODD bay
  • Data Drive: SATA Port 6 – WL500GLSA8100 500GB 10K RPM 2.5” HDD mounted on revised SDM 3.5 that I mounted on side of PSU
  • Data Drive: SATA Ports 1&2 in SW RAID0 2 x WD3000HLHX in drive bays 1&2
  • Data Drive: SATA Ports 3&4 in SW RAID1 2 x 2.5” WD10JVCX Red Drives in Icy Dock’s EZConvert’s in drive bays 3&4
  • Main Monitor attached with HDMI cable via : Passive “4K DisplayPort 1.2 to HDMI Adapter by Benfei DP Display Port to HDMI UHD 2K 3D Audio and Video Converter Male to Female Gold-Plated Cord” https://www.amazon.com/gp/product/B06VV26BLB/ref=oh_aui_detailpage_o07_s01?ie=UTF8&psc=1
  • 2nd Monitor attached with HDMI cable via: “Active DisplayPort to HDMI 4K Adapter, Benfei DP to HDMI Ultra HD Converter”   https://www.amazon.com/gp/product/B01M5DX296/ref=oh_aui_detailpage_o07_s00?ie=UTF8&psc=1
  • 3rd Monitor attached to VGA Port
  • Misc. Cables: 2 SATAIII, Dell MX714 Floppy FDD to SATA Power Converter Cable, SATA Power to two SATA Power Y splitter cable
  • SDM 3.5 (revised)
  • MicroSoft wireless Keyboard & Mouse

DSC_0131.JPG

DSC_0133.JPG

DSC_0132.JPG

DSC_0130.JPG

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • Sokoban
      By Sokoban
      Hi 
      My HP Proliant Microserver Gen 8 won't install HP Tools when I have running HP Smart Update Manager. 
      even when I have trying to install via Intelligent Provising, Windows Server 2019.
       
      Se image below 🙂 That's I missing.. ;-(
       

    • Karazzi
      By Karazzi
      Hi everyone.
       
      New to this forum.
      I have a gen8 microserver running at home, where I have installed an SSD in the ODD sata slot. On the SSD I have installed Ubuntu Server 18.04.
      I have then created a logical volume witht the raid controller and can then boot to the SSD. So far so good.
      My problem emerges when I reboot the system. The logical volume disapears and it gives the error: "boot logical drive is configured but is missing or offline".
      I then have to go into the utility and reconfigure the logical volume. Kind of annoying, when trying to run a headless setup.
       
    • Angelus
      By Angelus
      Good day all
       
      i bought a gen 10 x3216 MicroServer and I have been trying to install windows server 2016 on it with a usb and I get it to boot into the usb with the iso on it but I can not get past the one install step where u supposed to select the drive.
       
      instead it says to download storage drivers and browse to select driver. I have downloaded every single storage driver from the hpe site or is sure does feel like it.
       
      if I try to select the driver I have to do so manually by unticking show only compatible drivers because if I leave it ticked there is nothing compatible. Iam stumped on what the correct driver is.
       
      ok so what Iam trying to do isssssss I want to install the os onto the usb that I have attached inside the box the one that is directly coming off the board. Is that a different driver ? 
       
      In bios/boot up options I can see all usb connected.
       
      can anyone please help me with this 
    • Mark Belanger
      By Mark Belanger
      Greetings,
       
      I'm new to the HPMSG8 world and so far I'm loving it. I have a stock Xeon with 16G of aftermarket memory with iLO patched to 2.70. Next up is adding a RAID card, so I can put my boot SSD on the onboard RAID. I picked up a LSI SAS9211-8i on Amazon, but am struggling to flash it to IT mode on the MicroServer. Is this even possible? Unfortunately, the only other system I have with PCI slots is 32-bit.
       
      Any pointers would be greatly appreciated.
       
       
      -MB


×
×
  • Create New...