Jump to content
RESET Forums (homeservershow.com)
Joe_Miner

Performance - Gen10 MicroServer BETA

Recommended Posts

Solstice
1 hour ago, Joe_Miner said:

I thought it was quiet unless I worked it hard then I could hear the fan spin up.

As Gen7 owner I am mostly worried about PSU fan noise. I want to upgrade to G10 but have doubts if there is any difference between two in this category. Do you think Gen 10 is quieter than Gen 7 when not under heavy load?

Share this post


Link to post
Share on other sites
shakenfr

hello,

 

At the moment very disapointed. I  have put Windows 10 pro, and with only firefox & filezilla  98 to 100% cpu used !!!! slow refresh !!!

Share this post


Link to post
Share on other sites
schoondoggy
1 hour ago, shakenfr said:

hello,

 

At the moment very disapointed. I  have put Windows 10 pro, and with only firefox & filezilla  98 to 100% cpu used !!!! slow refresh !!!

How much memory do you have? Filezilla server or client? Are you moving files, what are you doing on the server?

Share this post


Link to post
Share on other sites
shakenfr

it's the filezilla client for me, but I think the true pb is firefox (One firefox launch but 3 process with 25% each) only for surf !!!!

Share this post


Link to post
Share on other sites
shakenfr

hello,

 

I switch to chrome instead of firefox, it's a little better but always 98 to 100% cpu used (it's a 3216). I have 8Go of memory.

I put a SSD, better access now but the problem is always the CPU.

If I but some extra memory, will my perf better ??  

Share this post


Link to post
Share on other sites
schoondoggy
hello,
 
I switch to chrome instead of firefox, it's a little better but always 98 to 100% cpu used (it's a 3216). I have 8Go of memory.
I put a SSD, better access now but the problem is always the CPU.
If I but some extra memory, will my perf better ??  
Generally more memory helps. Have you checked memory usage to see if it is maxed out?

Share this post


Link to post
Share on other sites
shakenfr

hello,

 

CPU usage - 98% to 100% most of time

Memory - 50% most if time

Disk - 10-20% most of time (thanks to the ssd ...)

 

So I'm not very sure that memory can help me . 

 

Process in use : Kaspersky, Chrome (around 8 tabs), filezilla client. 

I think the AMD 3216 is not very very efficient :-(

Tomorrow I will update the bios..maybe...

Share this post


Link to post
Share on other sites
schoondoggy
hello,
 
CPU usage - 98% to 100% most of time
Memory - 50% most if time
Disk - 10-20% most of time (thanks to the ssd ...)
 
So I'm not very sure that memory can help me . 
 
Process in use : Kaspersky, Chrome (around 8 tabs), filezilla client. 
I think the AMD 3216 is not very very efficient :-(
Tomorrow I will update the bios..maybe...
It is hard to say if adding memory will help as it is not peaking. What apps are using the most CPU? Can you post a screen shot of CPU usage by app, highest to lowest?

Share this post


Link to post
Share on other sites
shakenfr

here is my screenshot

perf.png

Share this post


Link to post
Share on other sites
schoondoggy
4 hours ago, shakenfr said:

here is my screenshot

perf.png

Are you using the MS Gen10 as a client or a server?

The 3216 is an entry level CPU similar to the base CPU on many entry level servers. That level of CPU may not be up to the tasks you are wanting to do on this system. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • npapanik
      By npapanik
      FYI, I have just installed Windows Server 2019 Standard (Desktop Experience) using the latest (WS2016) HP AMD chipset & VGA driver. Everything is recognised in Device Manager and stable.
    • TonyTheTechie
      By TonyTheTechie
      I need to update the firmware on a HP Proliant Microserver Remote Access Card installed in my N40L.
       
      Can someone please explain what I need to do to create a boot device that will update the firmware on the Remote Access Card?
       
      Thanks
       
      Tony Self


×
×
  • Create New...