Jump to content
RESET Forums (homeservershow.com)
Joe_Miner

My First Review of HPE ProLiant Gen10 MicroServer BETA

Recommended Posts

Lallkopf

I did Turn Off UEFI and also Set the SSD as First Boot device. Still it does not boot from SSD. 

Share this post


Link to post
Share on other sites
schoondoggy
11 hours ago, Lallkopf said:

I did Turn Off UEFI and also Set the SSD as First Boot device. Still it does not boot from SSD. 

Is the SSD the only drive in the server?

Share this post


Link to post
Share on other sites
Lallkopf
On 9/16/2017 at 7:04 PM, schoondoggy said:

Is the SSD the only drive in the server?

My setup looks like this. I have 2 RAID HDD with 3TB each. I use it for data backup and multimedia purposes. The other two bays I like to use as a normal storage for multimedia only - both data content are expandable. All these drives are HDDs (2x3TB RAID;; 1 x3TB & 1x4TB). For the OS I wanted to use the 5th SATA interface with my SSD (120GB - I know it's big...).

Originally idea was to install NAS4Free on the SSD. Unfortunately there are some issues with the compatibility of this OS, but I saw that the booting process worked with SSD. Therefore I wanted to install Linux. I tried to install either Debian and Ubuntu distribution. Interesting was, that via internal USB it worked like a charm. I could see and install both distributions on the SSD. Once I rebooted with SSD as boot device it hang up stating that there is no OS installed. I guess that there is still a BIOS problem, but I'm not sure.

By the way thanks for helping! :)

Share this post


Link to post
Share on other sites
schoondoggy

I am not as Linux knowledgeable as I should be, but when I have boot issues I try to get back to the basics. I would remove all of the drives other than the SSD and I would clear all partitions from the SSD. Then I would do a clean load of a OS and see if it boots. If I get a chance I will try to load Ubuntu on a SSD in my Gen10. 

Share this post


Link to post
Share on other sites
Lallkopf

I tried this before. I removed all drives and made a clean Linux setup on the ssd without any other partitions. Same result. I was puzzled since starting Linux with USB seemed to be no problem. This is why I assumed it might be a BIOS issue. Another possibility might be that the server is broken. I considered this as a low chance possibility. 

Share this post


Link to post
Share on other sites
Lord Raven

Hi, has anyone used Gen10 as HTPC here? I am interested to know if it's graphic card can do bit-streaming for DTS capable AVR or TV?

 

I read it is the best choice for media servers and HTPC, if compared with Gen8. I hope it is true so far after its release. Thanks

Share this post


Link to post
Share on other sites
schoondoggy
On 11/15/2017 at 6:18 AM, Lord Raven said:

Hi, has anyone used Gen10 as HTPC here? I am interested to know if it's graphic card can do bit-streaming for DTS capable AVR or TV?

 

I read it is the best choice for media servers and HTPC, if compared with Gen8. I hope it is true so far after its release. Thanks

Not sure if it does. Unfortunatley, I do not have a good way to test it right now.

Share this post


Link to post
Share on other sites
pcarmo

Does anyone know if HPE Smart Array P420 controller will work on the Microserver Gen 10?

Share this post


Link to post
Share on other sites
schoondoggy
Does anyone know if HPE Smart Array P420 controller will work on the Microserver Gen 10?
I have not tried a P420, but I did try a P222 and it did not work.

Share this post


Link to post
Share on other sites
pcarmo

Thanks schoondoggy.

 

Can you elaborate a little more. Didn't work at all?

I know there is some problem enabling the Smart Array Pxxx controllers ROM on a non Proliant server (I remember reading that it is related to some iLo hooks). Was that the problem?

 

My goal would be to build a home NAS with 4x4Gb WD Red SATA disks at RAID 5. I don't want software raid (been there) but I'm cool with hardware RAID as I use it a lot on work (mainly with P400 on a DL380 with SAS).

 

What are my options for a hardware RAID controller that works on the Microserver Gen10? (online RAID expansion would be a nice bonus).

 

Thanks you,

Paulo Carmo

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • E3000
      By E3000
      Hey guys,
       
      Has anyone around here been successful in setting up Proxmox on a Gen8 using a HBA for storage?
    • hfournier
      By hfournier
      I'm putting together a build for a non-profit client and I want to make sure they're getting the best bang for their bucks.
       
      Current server:
      HP MicroServer N40L 8 GB WS2012E Plextor PX-256M5Pro SSD - OS drive SAMSUNG HD103SI 1TB (x2) - Data drives (Storage Spaces) WDC WD20EZRX 2TB (x2) - Data drives (Storage Spaces)  
      On the new server, I'd like to setup the OS on SSDs (RAID 1) for speed and redundancy. Trying to squeeze extra SSDs on the Gen 10 Plus lead me to using the PCIe card. I guess on the Gen 10 there's enough room and SATA connections to put a couple of SSDs in the Optical bay instead. And, I'm leaving 1 drive bay empty to add another 2 TB should they need it, which is not likely.
       
      New Server Option 1 ($2084 CDN):
      HP MicroServer Gen 10 X3418 (P07203-001) 8 GB 8 GB Module - DDR4 2400MHz (Kingston KTH-PL424E/8G) WS2016E StarTech.com Dual M.2 PCIe SSD Adapter Card - x8 / x16 Dual NVMe or AHCI M.2 SSD to PCI Express 3.0 - RAID & JBOD (PEX8M2E2) Samsung 970 EVO 500GB NVMe M.2 Internal SSD (MZ-V7E500BW) (x2) - OS Drives (RAID 1) WD Gold 2TB (x3) - Data drives (Storage Spaces, or can I RAID 5 them?)  
      New Server Option 2 ($2362):
      HP MicroServer Gen 10 Plus (P16006-001) 16 GB WS2016E StarTech.com Dual M.2 PCIe SSD Adapter Card - x8 / x16 Dual NVMe or AHCI M.2 SSD to PCI Express 3.0 - RAID & JBOD (PEX8M2E2) Samsung 970 EVO 500GB NVMe M.2 Internal SSD (MZ-V7E500BW) (x2) - OS Drives (RAID 1) WD Gold 2TB (x3) - Data drives (Storage Spaces, or can I RAID 5 them?)  
      So two questions for all of you:
      If anything, what would you change and why? For the extra $278 (13% more), is the Gen 10 Plus worth it?  
      Thanks.
       
    • E3000
      By E3000
      Hey guys,
       
      As of June 2020, what are the latest versions of firmware for HP Microserver Gen8 to be installed on the system itself? Also do any other components have updatable firmware/os-independent software?
       
      So far my list is as follows:
      BIOS - J06 (04/04/2019) iLO 4 - v2.73 (11/02/2020) Intelligent Provisioning - v1.71 (20/02/2019)  
      and I guess the following could also be added (although both out of date):
      Smart Update Manager (HP SUM) - v8.1.0 (21/12/2017) Service Pack for ProLiant (06/11/2017)  
      Date formated as DD/MM/YYYY.
       
      I believe all the B120i Smart Storage stuff is part of Intelligent Provisioning.
    • E3000
      By E3000
      Hey guys, 
       
      Bit of a random question here, and I know it depends on many factors such as what they are doing etc, but how many VMs have you guys comfortably ran on Gen8 with an E3-1265v2 and 16GB RAM? When did you start to see a performance hit compared to what the Gen8 is generally capable of?


×
×
  • Create New...