Jump to content
RESET Forums (homeservershow.com)
Joe_Miner

My First Review of HPE ProLiant Gen10 MicroServer BETA

Recommended Posts

schoondoggy
 
Shame we dont know someone who could maybe get some clips made up that screw to the back of a standard 9.5mm drive so it fits the Gen10...

I think I know a guy that may have a solution,,,,,,,,,

Sent from my LG-H910 using Tapatalk

  • Like 2

Share this post


Link to post
Share on other sites
starbo

Does the fan speed have all the weird quirks and conditions of the Gen8? Runs at different speeds in AHCI mode etc

 

 

Share this post


Link to post
Share on other sites
AlexS

Ha-ha, now HP has own DiskStation Manager like Synology and call it ClearOS.

Share this post


Link to post
Share on other sites
schoondoggy
On 6/28/2017 at 3:29 AM, starbo said:

Does the fan speed have all the weird quirks and conditions of the Gen8? Runs at different speeds in AHCI mode etc

 

 

It does not have the same issues as the MS Gen8. Much of the fan control on the MS Gen8 ran through iLo and there is no iLo on the MS Gen10. I have not seen to much unexpected behavior with the fan, but a lot of my testing has been with the cover off.

Share this post


Link to post
Share on other sites
Zoid

Hi Everyone,

 

I just received my microserver gen 10 but I have a issue with the sound.

Audio device i not recognized and installed.

 

Windows 10 pro installed, latest drivers from AMD, using 3D Club display port to hdmi 2.0 adapter. Tried with the connection with the HP840 gen 3 and the sond works fine on the tv (with the same adapter)

 

Any suggestion ?

Share this post


Link to post
Share on other sites
Zoid

Update : audio was disabled in bios

 

All is working fine now.

 

Club 3d display port to hdmi 4k 59hz with sound :)

  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites
NiPeGun

You have plenty useful information about the Gen10 in my web under the category "HPE MicroServers":

https://hacks4geeks.com/categoria/hpe-microservers/

 

The web is in Spanish, but (I imagine) you can use Google translator in case you need to read something, and YouTube automated captions in case of the videos. I didn't make any English captions for them but a video is a video, I think.

YouTube (MicroServer Gen10 playlist): https://www.youtube.com/playlist?list=PLHIDtVMDIKZVD8RVe2Lz8t_314Uk6LZLb

 

I will be creating more content this days.

Share this post


Link to post
Share on other sites
raindrop star

I bought MicroServer Gen10 X3216 from Germany to China,And I found no sata6 port,I am ignorant of force.

Share this post


Link to post
Share on other sites
Lallkopf

Hi,

I just bought a Microserver Gen10 with an AMD 2 core. I try to boot Linux via an SSD on the 5th SATA port. However it seems I did not configure the BIOS correctly. Any idea how to configure the BIOS so I can boot with the SSD on the 5th SATA port?

Thanks in advance for your help

Edited by Lallkopf

Share this post


Link to post
Share on other sites
schoondoggy
Hi,
I just bought a Microserver Gen10 with an AMD 2 core. I try to boot Linux via an SSD on the 5th SATA port. However it seems I did not configure the BIOS correctly. Any idea how to configure the BIOS so I can boot with the SSD on the 5th SATA port?
Thanks in advance for your help
Try turning off UEFI. I think it is legacy BIOS mode.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • Mark Belanger
      By Mark Belanger
      Greetings,
       
      I'm new to the HPMSG8 world and so far I'm loving it. I have a stock Xeon with 16G of aftermarket memory with iLO patched to 2.70. Next up is adding a RAID card, so I can put my boot SSD on the onboard RAID. I picked up a LSI SAS9211-8i on Amazon, but am struggling to flash it to IT mode on the MicroServer. Is this even possible? Unfortunately, the only other system I have with PCI slots is 32-bit.
       
      Any pointers would be greatly appreciated.
       
       
      -MB
    • npapanik
      By npapanik
      FYI, I have just installed Windows Server 2019 Standard (Desktop Experience) using the latest (WS2016) HP AMD chipset & VGA driver. Everything is recognised in Device Manager and stable.
    • TonyTheTechie
      By TonyTheTechie
      I need to update the firmware on a HP Proliant Microserver Remote Access Card installed in my N40L.
       
      Can someone please explain what I need to do to create a boot device that will update the firmware on the Remote Access Card?
       
      Thanks
       
      Tony Self


×
×
  • Create New...