Jump to content
RESET Forums (homeservershow.com)
Joe_Miner

My First Review of HPE ProLiant Gen10 MicroServer BETA

Recommended Posts

FreeN@S

yes, of course, thank for you both Joe_Miner and schoondoggy for a great early review !

  • Like 1

Share this post


Link to post
Share on other sites
Trig0r

Actually, the Surveillance angle is a good one, wonder if Bosch will pick up the Gen10 as a replacement for the DIVAR3000 series..

Share this post


Link to post
Share on other sites
Joe_Miner
59 minutes ago, Dave said:

Just wanted to say thanks to @Joe_Miner and @schoondoggy for this great coverage of the Gen 10. Love the videos John. No clue that you were an engineer in past life!

#detail

Last comment/question, where does the #RESET sticker go on the Gen 10?

Where do you want it :) 

  • Like 1

Share this post


Link to post
Share on other sites
FreeN@S
17 hours ago, schoondoggy said:


I will start working on ESXi today. Will let you know what I find.

Sent from my LG-H910 using Tapatalk
 

do you have any news for a ESXi part ?

Share this post


Link to post
Share on other sites
mrbeardy

Im curious to know how this new one boots. I know its a beta, but is it quicker than a Gen8? Does it have any proper standby states?

Share this post


Link to post
Share on other sites
Joe_Miner

It boots much faster than a Gen8

  • Like 1

Share this post


Link to post
Share on other sites
mrbeardy

Thanks Joe, I use my Gen8 more like a NAS than a server so the boot times can get frustrating.

Share this post


Link to post
Share on other sites
Joe_Miner

I have it running right now, the next time I power cycle it I'll time the Boot time.

Share this post


Link to post
Share on other sites
mrbeardy

No rush with your reboot! Any improvement is welcome really.

Share this post


Link to post
Share on other sites
schoondoggy
On 6/7/2017 at 1:51 AM, FreeN@S said:

do you have any news for a ESXi part ?

Sorry, life got in the way of fun! Up and running ESXi from a USB drive. I have a SSD on SATA Port5 and a small HD on SATA Port6. I will put four drives in the bays and try to pass through the Marvell controller to a VM. I will start a new thread to discuss ESXi on the MS Gen10:

 

esxi Gen10.JPG

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • Angelus
      By Angelus
      Good day all
       
      i bought a gen 10 x3216 MicroServer and I have been trying to install windows server 2016 on it with a usb and I get it to boot into the usb with the iso on it but I can not get past the one install step where u supposed to select the drive.
       
      instead it says to download storage drivers and browse to select driver. I have downloaded every single storage driver from the hpe site or is sure does feel like it.
       
      if I try to select the driver I have to do so manually by unticking show only compatible drivers because if I leave it ticked there is nothing compatible. Iam stumped on what the correct driver is.
       
      ok so what Iam trying to do isssssss I want to install the os onto the usb that I have attached inside the box the one that is directly coming off the board. Is that a different driver ? 
       
      In bios/boot up options I can see all usb connected.
       
      can anyone please help me with this 
    • Mark Belanger
      By Mark Belanger
      Greetings,
       
      I'm new to the HPMSG8 world and so far I'm loving it. I have a stock Xeon with 16G of aftermarket memory with iLO patched to 2.70. Next up is adding a RAID card, so I can put my boot SSD on the onboard RAID. I picked up a LSI SAS9211-8i on Amazon, but am struggling to flash it to IT mode on the MicroServer. Is this even possible? Unfortunately, the only other system I have with PCI slots is 32-bit.
       
      Any pointers would be greatly appreciated.
       
       
      -MB
    • npapanik
      By npapanik
      FYI, I have just installed Windows Server 2019 Standard (Desktop Experience) using the latest (WS2016) HP AMD chipset & VGA driver. Everything is recognised in Device Manager and stable.


×
×
  • Create New...