Jump to content
RESET Forums (homeservershow.com)
Joe_Miner

Components & Specs of the Gen10 MicroServer BETA Unit Tested

Recommended Posts

Joe_Miner

DSC_0011.JPG

 

 

DSC_0015_CROP.jpg

 

The Specs of the Gen10 MicroServer BETA that I tested are:

 

Specs of BETA Unit.JPG

 

HPE provided us DRAFT copies of the "HPE ProLiant MicroServer Gen10 User Guide" Part Number: 872677-001 which is to be published in June 2017.  I would strongly recommend getting a current copy of that and the "Maintenance and Service Guide" Part Number 872673-001 as soon as possible.  I've included a few screenshots of the Components pages from the DRAFT User Guide as well as a few pictures I took of my BETA Unit.

DSC_0016_CROP.jpg

 

As seen below, the Gen10 BETA arrived with a 1TB LFF HDD installed in Slot 1 of the main 4 drive bay.  It was pre-loaded with Clear OS.

DSC_0027_CROP.jpg

 

Capture01.JPG

 

Capture02.JPG

 

DSC_0018_CROP.jpg

Capture03.JPG

 

 

Capture04.JPG


DSC_0020_CROP.jpg

 

DSC_0021_CROP.jpg

 

DSC_0031.JPG

 

DSC_0032_CROP.jpg

 

DSC_0033.JPG

 

Capture08.JPG

 

Capture05.JPG

 

Capture06.JPG

Capture07.JPG

 

 

 

As I've noted elsewhere the Gen10 BETA arrived with 8GB RAM installed.  Below are pictures of that RAM.

DSC_0030_CROP.jpg

 

DSC_0022_CROP.jpg

 

DSC_0023.JPG

 

DSC_0028.JPG

 

 

Share this post


Link to post
Share on other sites
Gunnm19

32GB of ram now, sounds very promesing :)

Share this post


Link to post
Share on other sites
AlexS

iLo not present at all?

Share this post


Link to post
Share on other sites
schoondoggy
4 minutes ago, AlexS said:

iLo not present at all?

No iLo on the MS Gen10

Share this post


Link to post
Share on other sites
AlexS

SD card also not present?!

Share this post


Link to post
Share on other sites
schoondoggy
14 minutes ago, AlexS said:

SD card also not present?!

Correct, there is no SD card slot in the Gen10 MS.

Share this post


Link to post
Share on other sites
Shonk

thanks

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • Sokoban
      By Sokoban
      Hi 
      My HP Proliant Microserver Gen 8 won't install HP Tools when I have running HP Smart Update Manager. 
      even when I have trying to install via Intelligent Provising, Windows Server 2019.
       
      Se image below 🙂 That's I missing.. ;-(
       

    • Karazzi
      By Karazzi
      Hi everyone.
       
      New to this forum.
      I have a gen8 microserver running at home, where I have installed an SSD in the ODD sata slot. On the SSD I have installed Ubuntu Server 18.04.
      I have then created a logical volume witht the raid controller and can then boot to the SSD. So far so good.
      My problem emerges when I reboot the system. The logical volume disapears and it gives the error: "boot logical drive is configured but is missing or offline".
      I then have to go into the utility and reconfigure the logical volume. Kind of annoying, when trying to run a headless setup.
       
    • Angelus
      By Angelus
      Good day all
       
      i bought a gen 10 x3216 MicroServer and I have been trying to install windows server 2016 on it with a usb and I get it to boot into the usb with the iso on it but I can not get past the one install step where u supposed to select the drive.
       
      instead it says to download storage drivers and browse to select driver. I have downloaded every single storage driver from the hpe site or is sure does feel like it.
       
      if I try to select the driver I have to do so manually by unticking show only compatible drivers because if I leave it ticked there is nothing compatible. Iam stumped on what the correct driver is.
       
      ok so what Iam trying to do isssssss I want to install the os onto the usb that I have attached inside the box the one that is directly coming off the board. Is that a different driver ? 
       
      In bios/boot up options I can see all usb connected.
       
      can anyone please help me with this 
    • Mark Belanger
      By Mark Belanger
      Greetings,
       
      I'm new to the HPMSG8 world and so far I'm loving it. I have a stock Xeon with 16G of aftermarket memory with iLO patched to 2.70. Next up is adding a RAID card, so I can put my boot SSD on the onboard RAID. I picked up a LSI SAS9211-8i on Amazon, but am struggling to flash it to IT mode on the MicroServer. Is this even possible? Unfortunately, the only other system I have with PCI slots is 32-bit.
       
      Any pointers would be greatly appreciated.
       
       
      -MB


×
×
  • Create New...