Jump to content
RESET Forums (homeservershow.com)

Fan speed stuck at 13%


JBCn1
 Share

Recommended Posts

Hello,

My microserver is stuck on 13% fan speed and it wont go lower.

The CPU is 40C and a mate, who own the same server, got a fan speed at 9%.

I think mine is abit too noisy, so I would really like to get the fan speed down, but I can't.

Thinks i have tried:
Tried all tree raid controller modes.
Power regulator Setting set to "OS Control Mode"
 

Its brand new, and its updated.
BIOS: J06 11/02/2015
iLO Firmware Version  2.50 Sep 23 2016 

Harddrives:
1 x 3TB WD Red
1 x 2TV WD Red

OS:
Unraid

I have read alot about it and I can't find the solution - other got it fixed by updating bios and by selecting another raid controller, but it doenst work for me :)

 

Anyone got something I can try?

Best regrads

Jacob

Edited by JBCn1
Link to comment
Share on other sites

Do you see 04-HD Max temp sensor in ILO?

I had Debian installed in ahci mode, but ilo would not detect the hard drive temp, a simple switch to centos + the b120i raid controller driver fixed my issue.

Edited by Mathias
Link to comment
Share on other sites

+1 the problem is is with 04-HD Max sensor. If ILO doesn't detect it it will set the mininum speed to 13-14% depending on the ambiance temporature. If the ambience temperature goes up to 28C as he does here sometimes. it will go up to 21% easly.

I was on ubuntu too. Changed to cent os and it's now running at 6-9% max. Move any ios wirh b120i supported drivers and you're fine! 

Cheers.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...