Jump to content
RESET Forums (homeservershow.com)

Recommended Posts

On 6/29/2018 at 8:56 AM, landlord said:

Has anyone tried to install anything bigger than 32gb?

One time i tried in this server and it give me ram error.

I think it is compatible rams.

Link to comment
Share on other sites

  • 2 weeks later...

Hey

 

I've just received a Gen10 to replace my aging N40. I'd previously acquired a couple of 16GB sticks for a previous project that I was hoping to repurpose into the new box but it won't boot with either of them. Both have worked previously in 'full' HP servers and have HPE stickers so I'm guessing there's some incompatibility I'm not seeing...

 

I've tried both of them individually as well as a pair and no joy.

 

The first is HMA82GR7AFR8N

 

Second is MTA18ASF2G72PDZ-2G6D1SK

 

I'm hoping there's either a bios update or tweak that could make them work?

 

Thanks

 

Link to comment
Share on other sites

  • 3 weeks later...

I installed 2 x [Kingston ValueRAM 16GB (1x16GB) DDR4 2400 RAM (Server Memory) ECC UDIMM (288-Pin) KVR24E17D8/16] for 32GB RAM total in my MicroServer Gen10 X3421.

 

 

 

 

WP_20190111_14_46_08_Pro.jpg

20190111G10MS8GRAM.jpg

WP_20190111_14_52_19_Pro.jpg

 

 

 

 

 

 

WP_20190111_13_42_59_Pro.jpg

WP_20190111_14_56_14_Pro__highres.jpg

AsBuilt20190112.jpg

QuickSpecsRAM_P13.jpg

UserManual2018NovP48_50Memory.jpg

KVR24E17D8_16.jpg

20190111G10MS32G_RAM.jpg

Link to comment
Share on other sites

  • 5 months later...

My Gen10 with X3216 has one module of 8GB installed.
OS is Windows Server 2019.

Any idea why it shows me only approx. 6.96GB available RAM in Server Manager (same in properties of System)?

 

Does the GPU (driver?) grab too much of the physical RAM?

Any setting in UEFI BIOS that can cause this high RAM assignment to some hardware? (I didn't install any new hardware, except for SSD and HDDs)

Link to comment
Share on other sites

4 hours ago, sssubito said:

My Gen10 with X3216 has one module of 8GB installed.
OS is Windows Server 2019.

Any idea why it shows me only approx. 6.96GB available RAM in Server Manager (same in properties of System)?

 

Does the GPU (driver?) grab too much of the physical RAM?

Any setting in UEFI BIOS that can cause this high RAM assignment to some hardware? (I didn't install any new hardware, except for SSD and HDDs)

If I remember correctly, these AMD CPU's reserve about 1G of memory for graphics.

I do not think there is a way to change the reserve.

 

Link to comment
Share on other sites

  • 11 months later...
On 6/5/2020 at 3:21 AM, Tikanderoga said:

I'm looking at upgrading the RAM from 8 to 16GB in my Gen10.

would this one be the right one? Kingston KSM24ED8

 

Or should I have to go with the same model as the ones @Joe_Miner has used: KVR24E17D8/16

 

22 hours ago, Tikanderoga said:

Those look good.

I tend to try to have a matched pair of memory modules, when possible.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Similar Content

    • BooyaK
      By BooyaK
      Hi all
       
      Apologies for hijacking a new thread as I couldn’t easily find an existing post which described this..
       
      I have an original HP Microserver N36L from 2012 that am Iooking to upgrade to a Gen 10 Plus.
       
      In the N36L I have added a Smart Array P410 with 256MB FBWC (via ebay) configured with 4 x 2TB WD Green drives with RAID5 (6TB logical) along with a 256GB SSD as a boot system drive in the ODD bay (with the BIOS mod of course) plus a PCIe x1 video card.
       
      The server is running Windows Server 2012 R2 but looking to uplift to 2019 (and maybe 2022 once it comes out) for general home enthusiast use mainly as a file server and to test VMs for labs.
       
      Am I able to “lift and shift” the drive array subsystem from the old to new server? I have done this on the DL380s in the past as the controllers and drives hold the RAID config.
       
      I guess I’m happy to get a new boot SSD if required (maybe boot issues between AMD and Intel CPU) but may have constraints mentioned below with the 5th interface.
       
      Have read from the various great posts by schoondoggy etc. that the P410 has issues with UEFI etc, so looking at a compatible option that’s not the “latest and greatest” eg something that can bought via ebay second-hand and relatively inexpensive (the E208i-p maybe stretching it…) and can of course read the existing RAID5 array config from the drives.
       
      Once moved across, I plan to progressively update them to larger HDD or SSDs and use the Smart Array expansion utility to expand the RAID-5 logical drive size once array rebuilds are complete.
       
      From what I understand I can’t add the 5th drive as there is no onboard NVMe or SATA connector. There is USB3 to boot off a thumb drive of course which is great for VMWare ESXi but maybe not for Windows…
       
      If I add the Smart Array card I guess it may limit my options as I understand it only has one PCIe x16 slot so can’t do both.
       
      Does anyone have any suggestions or other techniques (for example I’m not fussed with the expansion iLo slot but I think dedicated for that purpose only)?
      I have also looked at some of the great Servethehome reviews and benchmarks too but these are early 2020 and things may have evolved since then.
       
      Thanks in advance!
    • oldwhs12
      By oldwhs12
      I have been running the WHS1 pack 3 for many years.  Unfortunately it is no longer working.  I got a Proliant microserver Gen10 hoping it will run it but was unable to install the software.  The software should run on most older PCs?

      Does anyone have the WHS1 running on the Gen10?  Also my WHS1 iso is Pack 1.  If I manage to install the Pack 1 can I find on the web the upgrade to pack 3?  Would I be forever stuck at Pack 1?  Any advice would be appreciated.

    • AVsonyfan
      By AVsonyfan
      All credit to schoondoggy for his original idea. A shame I am on the wrong side of the Atlantic to order an SDM kit as the import duties make it an expensive option, or would have if they were still available. I had to look around to see what alternatives I could find... and managed to find the bits needed on Amazon!
       
      I must admit I am rather pleased with the end result of this project and may repeat it on the other Gen8 MicroServer. The outcome is a server with a mirrored system drive on the internal B120i, and the main drive bays connected to an HP P222 card providing a RAID-10 data volume. This is pretty much my ideal setup for a stable resilient but small server.
       
      Sabrent 3.5" to x2 SSD Internal Mounting Kit (BK-HDCC)
      Amazon UK - https://amzn.to/32qEVou
      Amazon US - https://amzn.to/3h8Blom
      The kit comes with all the cabling you need and all the required screws to mount the drives and bracket.
      Two types of power splitter cables are included along with two SATA cables. The bracket holds two SSDs and provides a small gap between them.
       
      I mounted the bracket next to the PSU but leaving a 2-3mm gap to allow for some airflow past the SSDs in case they get warmed by the P222.
       
      Tips:
      Put some insulating tape along the underneath of the upper chassis rail next to the PSU and drilled three small holes.
      I used two strips on to stop the drill bit from walking across the metal. Drill with a 2mm first then a 2.5mm bit. This leaves enough metal for screws to thread in.
      Check and measure each hole against the bracket as you go so that they line up. Bracket is then fixed in place using the provided screws (see photo).
       
       
      The final part of the puzzle is another Mini-SAS to SATA cable the same as the one connected to the internal drive bays.
      This is an SFF-8087 Mini-SAS [male] connector to 4 SATA [female] header cables. The 50cm cable from Jyopto works great and not too much spare to lose within the system.
      Amazon UK - https://amzn.to/2CXAzgb
      I could not find it on Amazon US site but there was one from CableCreations that same length.
       
      Just need to add your choice of SSDs and cable up to B120i port.  I went with Samsung 860 Pro SSDs for the longer rated lifespan of write cycles.
       
       
      I decided to forget about an internal DVD/RW drive and opted for an external HP F2B56AA slimline drive that can be plugged into the USB of either system.
      Amazon UK - https://amzn.to/2EgSSxD
      Amazon US - https://amzn.to/326uFmL
       
       
      Sabrent also make a really good quality 2.5" to 3.5" bay converter adapter (BK-PCBS) that I have used in the EX490/X510 to convert from HDD to SSD system drives.
      Amazon UK - https://amzn.to/3jbYBmT
      Amazon US - https://amzn.to/335kXQz
       
      Hopefully this information will prove useful to some looking to update their MicroServer.
       
       
       
       

    • E3000
      By E3000
      Does anyone know if it is possible to get Agentless Management Service (AMS) running on Debian/Ubuntu Linux? It is always showing as Not Available in the iLO page and I have only ever seen this active in Windows.
    • E3000
      By E3000
      Hey guys,
       
      Has anyone around here been successful in setting up Proxmox on a Gen8 using a HBA for storage?
×
×
  • Create New...