Jump to content
RESET Forums (homeservershow.com)

Recommended Posts

Lord Raven

Is there a difference between KVR24E17D8/16MA and KVR24E17D8/16?

Share this post


Link to post
Share on other sites
Scepticalist

I suspect that the *MA uses MicronA memory chips and the other one doesn't

Share this post


Link to post
Share on other sites
Lord Raven
8 hours ago, Scepticalist said:

I suspect that the *MA uses MicronA memory chips and the other one doesn't

 

 

You're right.

 

KVR24E17D8/16MA and KVR24E17D8/16 have the same specifications but the "MA" version has 1 feature more, which is the: 
"SDRAM SUPPORTED, Micron A-Die" 

Share this post


Link to post
Share on other sites
Lord Raven

Can this KVR24E17D8/16MA memory work in X3216 Gen10?

Share this post


Link to post
Share on other sites
Lord Raven

I am still waiting for a response. Can this KVR24E17D8/16MA memory work in X3216 Gen10?

 

I am willing to add memory, I need to know what is the best memory out there for my Gen10 with x3216? Thanks

Share this post


Link to post
Share on other sites
Scepticalist

Just to note, Kingston now list new part numbers for Gen10 compatible memory:

 

KTH-PL424E/16G

KTH-PL424E/8G

 

Old 16gb part number stock seems cheaper so might be a good time to buy.

 

Share this post


Link to post
Share on other sites
Scepticalist

To confirm - the new part number works fine - Amazon had a returned 8GB stick at 30% off so I nabbed it.

Share this post


Link to post
Share on other sites
landlord

Has anyone tried to install anything bigger than 32gb?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • Sokoban
      By Sokoban
      Hi 
      My HP Proliant Microserver Gen 8 won't install HP Tools when I have running HP Smart Update Manager. 
      even when I have trying to install via Intelligent Provising, Windows Server 2019.
       
      Se image below 🙂 That's I missing.. ;-(
       

    • Karazzi
      By Karazzi
      Hi everyone.
       
      New to this forum.
      I have a gen8 microserver running at home, where I have installed an SSD in the ODD sata slot. On the SSD I have installed Ubuntu Server 18.04.
      I have then created a logical volume witht the raid controller and can then boot to the SSD. So far so good.
      My problem emerges when I reboot the system. The logical volume disapears and it gives the error: "boot logical drive is configured but is missing or offline".
      I then have to go into the utility and reconfigure the logical volume. Kind of annoying, when trying to run a headless setup.
       
    • Angelus
      By Angelus
      Good day all
       
      i bought a gen 10 x3216 MicroServer and I have been trying to install windows server 2016 on it with a usb and I get it to boot into the usb with the iso on it but I can not get past the one install step where u supposed to select the drive.
       
      instead it says to download storage drivers and browse to select driver. I have downloaded every single storage driver from the hpe site or is sure does feel like it.
       
      if I try to select the driver I have to do so manually by unticking show only compatible drivers because if I leave it ticked there is nothing compatible. Iam stumped on what the correct driver is.
       
      ok so what Iam trying to do isssssss I want to install the os onto the usb that I have attached inside the box the one that is directly coming off the board. Is that a different driver ? 
       
      In bios/boot up options I can see all usb connected.
       
      can anyone please help me with this 
    • Mark Belanger
      By Mark Belanger
      Greetings,
       
      I'm new to the HPMSG8 world and so far I'm loving it. I have a stock Xeon with 16G of aftermarket memory with iLO patched to 2.70. Next up is adding a RAID card, so I can put my boot SSD on the onboard RAID. I picked up a LSI SAS9211-8i on Amazon, but am struggling to flash it to IT mode on the MicroServer. Is this even possible? Unfortunately, the only other system I have with PCI slots is 32-bit.
       
      Any pointers would be greatly appreciated.
       
       
      -MB


×
×
  • Create New...