Jump to content
RESET Forums (homeservershow.com)

GPU passthrough Gen8


aubergine
 Share

Recommended Posts

Hi,

 

I have a Microserver Gen8 with the Celeron CPU.
I'm trying to passthrough the GPU to the KVM hypervisor folowing this document: https://scottlinux.com/2016/08/28/gpu-passthrough-with-kvm-and-debian-linux/

My issue is that IOMMU doesn't seem to work. Whether with Debian Stretch nor with CentOS 7.3. VT-d and CPU virtualization is enabled in the BIOS. An IOMMU specific BIOS setting doesn't seem to exist.
After booting with intel_iommu=on there are no iommu groups. Does anyone know how to fix this?

No groups created:

root@nas:~# dmesg|grep -e DMAR -e IOMMU -e vfio
[Fri Jun  2 12:06:34 2017] DMAR: IOMMU enabled


No IOMMU groups can be found. Therefore the setup doesn't work and

find /sys/kernel/iommu_groups/ -type l 

gives no results. Therefore the setup doesn't work and vfio-pci refuses to do something.

 

Any help or ideas are much appreciated.

 

 

Link to comment
Share on other sites

Or an i5 2390t which is what I use and Very cheap cex sometimes sell them and they are cheap from them. I use a hd 6450 to use Kodi on the bedroom tv

Sent from my SM-G935F using Tapatalk

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...