Jump to content
RESET Forums (homeservershow.com)

I've done something silly - No USB ports working


Dwain Pipe
 Share

Recommended Posts

As per the title, I've done something silly... but I don't know what.

I had ESXi 6 booting from the internal USB and two Win2012R2 Essential VM's that I was configuring (one at a time) running on a SSD in the ODD.  All was going will until I started to add two drives as RAID 0 in bays 1 and 2 as further datastores.   ESXi saw the new datastores but I couldn't get either of the VMs to see them.   While I was trying things, rebooting repeatedly and generally trying anything I found...

The internal USB stopped booting and if I plug in anything else to a USB port, the server is not seeing it.  After the POST it just goes around the loop of trying to find something to boot from so it's not an ESXI or Windows problem as I don't get to that point.

I've noticed the when the POST GUI page starts the progress bars halts at 50% for far, far longer than it used to.  This is at the step where is says I've a BIOS backup and before the RAID Controller starts.   

Capture2.PNG

I'm guessing it's something I've done in the BIOS.  I did change which USB starts first in the BIOS (changed to internal first), but now whichever it's on it's not booting.  I've got the USB first in the boot order but it's not seeing the device!!!

Capture.PNG

In the BIOS I currently have:

System Options > USB Options then...  USB Control > USB Enabled.    USB Boot Support > Enabled.   Removable Flash Media Boot Sequence > Internal DriveKeys First.  USB Drive Key Enumberation > Enabled

I couldn't find anything else that seemed to have anything to do with USB.

If I go back to the BIOS backup does it go back to whatever settings were set at that time?

Any other ideas gratefully received :-)

Many thanks,

Craig

 

 

 

Link to comment
Share on other sites

Can't believe it... I've just solved it!

I changed the USB Control > USB Enabled to External USB Ports Disabled and bingo, it booted just as it used to. 

I'll leave this topic up as someone else may get help from my silliness! 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...