Jump to content
RESET Forums (homeservershow.com)

Unable to RDP to WSE12R2 (US) from the U.K.?


Recommended Posts

I'm traveling on business and, oddly enough, I'm unable to access my WSE12R2 box at all via RDP. In fact, I can connect to my Sophos UTM admin via web browser without issue (non-standard port number), but cannot establish an Open VPN connection to the Sophos UTM box or connect to the server via it's *.remotewebaccess.com Microsoft address. Unfortunately this wasn't something I could test prior to leaving

 

Seems perhaps U.K. Internet providers block traffic to the US or specific port numbers?

 

Am trying to find some sort of "safe" workaround. All suggestions welcome.

 

Thanks.

 

 

Sent from my iPhone using Tapatalk

Link to post
Share on other sites
Drashna Jaelre

Does "HTTPS" work? 

As in, the remotewebaccess.com domain works for you, correct? 
If so, then specify the system's name, and the configure the advanced options. Specify the "remotewebaccess.com" domain as the "RD Gateway". 

This should then allow you to connect to the server. 

Otherwise, use the NAT option to enable the RDP port, temporarily (3389, IIRC)

Link to post
Share on other sites
Drashna Jaelre

Then opening a port and forwarding it to the server, via Sophos is probably your best bet then. 

 

Link to post
Share on other sites

Am embarrassed. As luck would have it, seems I had Country Blocking enabled for any traffic FROM Britain. Fortunately I was able to login and disable that parameter from Sophos UTM's admin UI and it now seems to work. In other words, it was entirely user error and Sophos shined again!


Sent from my iPhone using Tapatalk

Link to post
Share on other sites
Drashna Jaelre

hahaha, yeah, that would do it. :P

 

And don't worry, I've done some pretty stupid stuff too. :)

  • Like 1
Link to post
Share on other sites
  • 2 weeks later...

Spent last 2 wks in London on business. While I had the worst wifi experience ever while traveling, both WSE12R2 and Sophos UTM VPNs worked great from my MacBook Pro to access my home network remotely.


Sent from my iPhone using Tapatalk

Link to post
Share on other sites
rich1983

Are you using the free Sophos image installed on a custom box or a proper XG? I've thought about putting the free Sophos on an MSG8 as it allows 50 clients. Also used to use XG at work and found it really useful and simple but I am wondering how the freebie compares?

Sent from my Nexus 6 using Tapatalk

Link to post
Share on other sites

I am using the Sophos UTM 9.4 free
home edition. May ultimately upgrade to XG Home once they release a confirm migration tool. Or perhaps the latest Untangle v13. For now, if not broken am not fixing.


Sent from my iPhone using Tapatalk

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...