Jump to content
RESET Forums (homeservershow.com)
sofianito

Upgrading Intelligent Provisioning firmware

Recommended Posts

sofianito

Hi,

My Intelligent Provisioning firmware is on version 1.62, but when running Update in the Intelligent Provisioning, it shows a new version 1.63. Whenever I run the update it start doing something in the console but then get stuck.

Did someone have the same issue?

 

I also found out in HPE software depot that there is a 2.5 firmware version of the Intelligent Provisioning, but I am not sure it is. Impasible with gen8. Documentation refers to gen9 in the install doc.

 

Any thoughts.

 

Thanks

Edited by sofianito

Share this post


Link to post
Share on other sites
sofianito

Fixed: After the install got stuck, I rebooted, but when I run again the Intelligent Provisioning, I found out the server became unregistered, and had to enter my email/pwd and register again the server. The upgrade of the I.P. firmware failed like 2 or 3 times. In the 4th attempt I could finally upgrade the firmware. I guess there were an issue with the HP website...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...