Jump to content
RESET Forums (homeservershow.com)

Facing Slow SSD Performance on ESXI 6.0U2


misato
 Share

Recommended Posts

I am using RAID 0 (2* SSD) and running ESXI 6.0 U2....I found that the Disk is not stable (3xx- 8xxMB/s Read and 30-4XX MB/s Write)...I have tried to update the drivers but no luck.

Link to comment
Share on other sites

This is the only thing that fixed slow ssd for me but it is on ESXI 6.5 I found this somewhere on the internet:

ESXi 6.5 includes a new native driver (vmw_ahci) for SATA AHCI controllers, but that introduces performance problems with a lot of controllers and/or disks.
Try to disable the native driver and revert to the older sata-ahci driver by running
 
esxcli system module set --enabled=false --module=vmw_ahci

in an ESXi shell. Reboot the host to make the change effective

I just putty in and paste. Restart host and copy a file to the ssd datastore full speed working

Link to comment
Share on other sites

Check here on page 4  a post from Xatinni.

 

I've updated this afternoon my whole installation ( HP SPP & VMWARE 6.5). I did the hpsva downgrade and disable the ahci. 

It's now faster than I have with 6.0U2.

Hope it will help!

 

Link to comment
Share on other sites

8 hours ago, tezray said:

This is the only thing that fixed slow ssd for me but it is on ESXI 6.5 I found this somewhere on the internet:

ESXi 6.5 includes a new native driver (vmw_ahci) for SATA AHCI controllers, but that introduces performance problems with a lot of controllers and/or disks.
Try to disable the native driver and revert to the older sata-ahci driver by running
 
esxcli system module set --enabled=false --module=vmw_ahci

in an ESXi shell. Reboot the host to make the change effective

I just putty in and paste. Restart host and copy a file to the ssd datastore full speed working

 

There is no AHCI on my ESXI

ahci.png

Link to comment
Share on other sites

6 hours ago, Gunnm19 said:

Check here on page 4  a post from Xatinni.

 

I've updated this afternoon my whole installation ( HP SPP & VMWARE 6.5). I did the hpsva downgrade and disable the ahci. 

It's now faster than I have with 6.0U2.

Hope it will help!

Where can I get the HP SPP...and 6.5 is the HP Custom ISO?

Link to comment
Share on other sites

23 minutes ago, misato said:

 

There is no AHCI on my ESXI

ahci.png

You would need to change the storage controller from B120i to AHCI in the BIOS.

Link to comment
Share on other sites

2 hours ago, schoondoggy said:

I can not download the HP SPP...Does anyone downloaded the SPP for sharing?

Anyone has tried the ESXI 6.5 and the Raid 0 Disks are stable?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...