Jump to content
RESET Forums (homeservershow.com)
Joe_Miner

HP ProLiant ML10v2 $169.99 with Promo Code EMCREBR27

Recommended Posts

schoondoggy

That is a steal!

Share this post


Link to post
Share on other sites
gibster

That's highway robbery :)

 

If I lived in the states I'd have to buy a couple just for spares LOL

Share this post


Link to post
Share on other sites
Joe_Miner

That's highway robbery :)

 

If I lived in the states I'd have to buy a couple just for spares LOL

 

That thought had crossed my mind too!  :) 

  • Like 1

Share this post


Link to post
Share on other sites
actigner

Just got mine and it was a steal.

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • Sug7
      By Sug7
      Hi Guys,
       
      New member here, some great info on this forum so hopefully a few of you have experience with the Intel E3-1260L CPU running in a HP Microserver Gen8? 
       
      I know for sure it will work as I’ve seen some good threads on here but can anyone tell me if the upgrade made a noticeable difference in the fan speeds and noise?  
       
      Im looking at putting two Gen8’s in a living room in place of an old N54L so cautious of too much noise..
       
    • in2thepit
      By in2thepit
      Hi Folks,
       
      I am hoping that you can help with an issue I am having with my new HP Microserver Gen 10. Apologies if I am posting in the wrong place. 
      The microserver CPU is constantly running at 100%. It occasionally dips but normally is maxed out. I have build the server from new using Samsung SSD drives in a Raid 1 configuration initially. I have also tried the following.
       
      1. Single SSD with windows 10 Pro
      2. Single SDD with Server 2016
      3. Raid 1 with Server 2016.
      4. Single SATA with Windows 10 pro.
       
      I have updated the firmware. I have downloaded all the latest drivers from HP's portal.
       
      I have tried to get support from HP but they are providing one excuse after another to explain why they cant support the server. Currently the server is about a month or so old.
       
      HP Support responses..
       
      1. Windows 10 isn't supported.. ( Despite having windows 10 drivers for this server on their portal)
      2. SSD drives are not supported
      3. SATA drives are not supported unless they have HP branding. ( The Gen 10 is being sold on Amazon with Western Digital drives included)
       
      We have tried killing of several services in Windows 10 as per articles that we have found online. We have set the Virtual Memory to refresh on reboot.
       
      None of the above have achieved anything. 
       
      As a result of the CPU running constantly at 100% the system is unbearably slow and cant be used to run even the most basic of tasks.
       
      It looks like we have been left holding an expensive tin box.
       
      I have attached a screen dump showing the CPU utilization. 
       
      Any help or advice at this point would be greatly appreciated.
       
      Kind Regards
      Carl
       
       

    • razormw
      By razormw
      Hi, I have an HPE Proliant  Microserver Gen10  x3216  with ubuntu server installed. 
       
      Recenty i decided to check my CPU frequency (in ubuntu and in the EFI) and i realised that it only runs at 1.6Ghz max even though specifications claims that it can go up to 3.0Ghz.
      Do you know if there is something i can do about it? I´ve already called HPE to ask for help but the only answer i got was "we do not support overclock" even though it´s not overclock because the values are withing the factory limits that they claim it can work.
       
      I tried to make several stress test and put the server under heavy CPU loads but all i can get is 1.6Ghz.
       
      Sorry if i made any mistakes , english it´s not my first language.
       
      link to APU specs: https://www.amd.com/en/opteron
    • Bungow
      By Bungow
      Hello
       
      I have a Micreoserver gen8 with a new P222 and 4 X 4TB WD red drives forming a raid6 array. The problem is i can hear a loud noise comming from HDD like a intense reading disk operation, but when disks suposly are idle. This happen periodicaly like each 15 minutos or so. I think this can be a checking disk operation from p222 raid card but is anoying and I'm not sure. Can you provide any hint to this?
       
      Thank You

Project Fi now accepts iPhone!

Sign up with any phone now.



×