PlasmaKeith

Smartthings false notifications

6 posts in this topic

For a long time my sensors have worked flawlessly but recently I have been getting a lot of false notifications from the multipurpose sensors I am using to detect door open and close and door knock. Does anyone else have this issue and know a fix?

Share this post


Link to post
Share on other sites

Are your batteries all good?

 

Sent from my LG-H910 using Tapatalk

Share this post


Link to post
Share on other sites

The batteries are showing there at 78%.

Share this post


Link to post
Share on other sites

Devices don't always report their battery levels correctly. You may want to pop a new battery in one device and see if the false readings go away.

 

Sent from my LG-H910 using Tapatalk

Share this post


Link to post
Share on other sites

I just had this happen to my door lock. ST never let me know!

Share this post


Link to post
Share on other sites

Not real happy with ST right now.  I continually seem to lose the connection to control my garage door.  It is the one "system" that I really want to work correctly since it should be notifying me when the door opens / closes and if it is left open after bed time.  I have devices that should be acting as repeaters for the mesh network too.  

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now