Jump to content
RESET Forums (homeservershow.com)

Network sharing Windows10 Pro C-drive


nleistad
 Share

Recommended Posts

I'm at a loss for where to put this, most here have sharing appliances or server O/Ss.

 

I'm #2 to work on system, #1 spent 2 days trying before asking for help....

 

Trying to share C-Drive w/ another PC on Windows10Pro (not w/ homegroup). I've tried to share the entire C, under "Share.. > Advanced" adjusting permissions. I've tried sharing under C:|Properties|SharingAdvanced. Always changing permissions to allow "Full Control" & "Change"

 

Share shows up in File Explorer, but no access. At CMD-Admin_mode, net use h: \\desktop-server\c /user:user password connects, but changing to h: gives "Access denied"

 

I've tried sharing individual folders, they show up in File Explorer, but now access. (Even after confirming "Full Control" permissions.

 

I've un-shared and re-shared multiple times.

 

I created a new profile: UN:share PW:share the CMD method then allows connect and change to directory. BUT, still no access to things installed by "Default User".

 

I've moved to the *nix world and do less and less w/ Windows. This shouldn't be this hard? Google-foo gives CNET, Geeks, etc how-to's but comments generally say that the how-to doesn't produce desired results.

 

Any advice?

 

Thanks.

Link to comment
Share on other sites

What kind of User Names are you using?  Microsoft?

 

I'd try giving everyone Access Full Control and then start scaling back.  You should only need Read Permissions, right?

Link to comment
Share on other sites

The C: Drive has a default share of c$. I would open file explorer and enter \\192.168.1.xxx\c$ and press enter. It should pop up with a request for credentials to the remote machine. (Of course, change 192.168.1.xxx to whatever the actual IP address of the remote machine is.)

 

I have had my own trials and tribulations with Windows file sharing, so I know how you feel. Let us know the results and hopefully we can get it working for you.

Link to comment
Share on other sites

Been strugglng with similar problems moving to the Windows Creator's Update.

I just give up.

Really,

Just wipe the lot and start again. Clean install the OS and apps.

I know it shouldn't be necessary ... but it is the equivalent to powering on and off and generally works first time.

(Also forces you to do lots of things that you've been putting off!)

 

One idea does occur however before you use the Ripley method ... sharing all of C:? ... that will include some system files (from the Windows OS) ... and when share comes to altering permissions on those it may be given short thrift. Why not move whatever data you want to share to a folder on another drive? Or partition the disk if everything is under C: ... separating out the OS+apps and data into at least 2 partitions.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...