Jump to content
RESET Forums (homeservershow.com)

ml10 v2 no temperature reading


newproliant
 Share

Recommended Posts

i apologize if this has been covered before, but i couldn't find anything in my searches

 

i picked up a proliant ml10 v2 and set it up with the help of some threads here:

 

i ran the automatic update using the spp 2016.10 image

i installed windows server 2016

i ran the automatic updates using the spp 2016.10 image in windows

 

the only thing i changed from default settings is the sata settings, i changed it to ahci

 

the problem i am having is that under system information - health summary, it tells me that temperatures are not installed

 

summary.jpg

 

when i click on the fan or temperatures page, i get no readings whatsoever. fan says speed 0% and under temperatures it says all of the sensors are not installed.

 

temperatures.jpg

 

does the ml10 v2 not have the ability to sense temperature or fan speed? or am i missing a step in the setup.

 

any help is appreciated and i can provide more information or more screenshots if needed

 

thanks

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...