Jump to content
RESET Forums (homeservershow.com)
Sign in to follow this  
cgrossmeier

Lowe's Iris Gen 2 Issues and things missing from Gen 1

Recommended Posts

cgrossmeier

I hope this helps someone looking to make the migration.

 

If you have a Gen 1 Hub and are looking to go to Gen 2, look at the list below before you make the move.  Some features like Door Chime are not even a feature of Gen 2 hardware even if you still have the Gen 1 devices. 

 

I received my Gen 2 Hub a week ago and the migration to Gen 2 from Gen 1 has not been smooth.  There are so many things that IRIS has taken away, changed, or just messed up from the Gen 1 System that I wish I would have stayed with the Gen 1 system forthe time being.

 

I don't have any camera, water alerts, energy management, or thermostat devices.   I do not know the state of these devices.

 

Here are some of the things that are missing that I want back:

 

- Alerts via Text Messages - Email and Push don't cut it.  Alerts are typically something you want in a timely fashion, so email is out.  The Push Messages feature assumes you are always running the Lowe's Iris Gen 2 app on your phone at all time.  If you don't allow background apps, you don't get alerts.  Text Alerts would always be delivered assuming your phone is on and on the network.  Bring back Text Messages.

 

- Door Chime no longer work.  I liked knowing I could here the chime when a door opened.  This seems like it would have been an easy fix, but it is still not there.   Suggestion, give the user a choice of tones. 

 

-The Web Interface is now gone.  I can only use the mobile application. When you encounter an issue with the application, or the application crashes like it does frequently, you will want the web interface back.  The web interface only shows billing and plan information.

 

- There is no cellular option any more.  Not yet and no word if it is coming back.

 

Here are some of the things that are broken

 

- No internet, no rules.  When the internet goes offline, you lose your rules and most of your functionality.

 

- Where did Sunset and Sunrise time settings go?  I want lights to turn on at Sunset and stay on for 5 hours.  This is currently missing from the rules engine.

 

- Gen 1 Keypads report -1 for the temperature.

 

- Pairing Generation 1 devices with the Generation 2 hub is broken. The migration wizard was not immediately available leaving users to unpair, reset, and try to repair the device.  the problem I keep finding is that the devices are seen once, but never identified.  The are identified as New Device # - Unknown Device.  

 

- Once you have an unknown device, you cannot unpair / delete the device via the application.  When I try to unpair or remove the unknown device, I get a error message of "Hmmm, Something's Wrong, Please try again. If this problem persists, please call 1-855-469-4747"   You need to call support to have broken devices removed manually by an admin.  Their is a Z-Wave cleanup utility, but it has never worked for me.  

 

- The application is still broke.  Version 1.6.1 crashes when frequently.  

 

- Several Gen 1 devices are not pairing with the Gen 2 Hub.  The NYCE Tilt Sensor, Contact Sensors, Motion Sensors and Key Fobs have all had the "Unknown Device" issues when trying to pair.   After three hours on the phone with Lowe's Support, we were able to pair all but the NYCE Tilt Sensors.   All of the devices work with the Gen 1 Hub.  We confirmed all of the devices had new batteries and were reset with support.

 

- Range extenders no longer appear to work.  Devices that worked with Gen 1 hub now randomly disconnect and reconnect during the day if they are further than 30 feet from the hub.  Gen 1 had a "Rebalance" option.  That no longer exists.

 

- Once you migrate to Gen 2, you cannot go back.  Your account is migrated and there is not option to downgrade back to Gen 1.

 

- Web based support is no longer present.  You can search but all inquires are by phone.  No email, not web forms, no in app support.

 

 

If you are a Gen 1 owner, you may want to stay on Gen 1 until most of these get resolved.

 

 

Dewain, I hope you have some more feedback on these items.

 

 

 

 

Share this post


Link to post
Share on other sites
Devi8

I just got a iris 2 system, I honestly didn't dive into the smart home thing until the version 2 hubs came out. My thinking it was going to be better, and It looks like they are updating the hub frequently. I'm using a Nexus 9 tablet, have not have a app issue, my phone is 4s and although stated as being un-compatible the app works great as well. 

 

I have just started so I only have 4 items paired so far, ordered several parts of ebay for cheap so they are coming in the mail.  I think you having a pairing problem because you need to reset the devices? I've scene several videos describing this problem.

 

Myself never using a smart hub, I do find the app confusing, but hopefully its just a big learning curve.

 

Only Item I really want fixed, is the offline processing at least for the alarm system scene/rules 

Share this post


Link to post
Share on other sites
Dewain27

So, we are going to do another Smart Home HQ podcast soon.  Many of the items listed above I will give an update on the progress being made.  I would say that most of this stuff is addressed, but wanted to make sure that you guys know that the issues listed above are not all still accurate.

Share this post


Link to post
Share on other sites
cgrossmeier

Curious what might not still be accurate.  The only change I have is the "chime" is present, but only a nearly inaudible buzz.  The old Gen 1 allowed the keypads to play a set of three ascending tones audible through the home.  The new Gen 2 firmware updates killed off the chime and all I get is a low frequency buzz that can barely be heard even at the door.   In many cases, the opening of the door drowns out the chime's buzz.  

 

I am also still unable to remove "Unknown Devices", Cannot program Sunset, Sunrise.  There is no longer a TXT notification option frown I travel internationally and no longer have a data connection but only cellular/text.   There is no longer a web portal option for any management.  And finally, the application is still just a crash brown as ever.   I had to relaunch the app after every rule edit or whenever I try view a device details.

 

Range extenders have no effect.  I can no longer talk to devices across the home.  I thought this was part of the Zigbee protocol to mesh network communications, but the new Gen 2 hardware seems to be unable to talk to devices that it could find easily in the past.  Anything over 30 feet away in my home is unreachable.   

 

Over all, Lowe's dropped the ball o note release and pushed for a broken launch.  I can only hope that a major update to both firmware and application happen in the near future or I may just jump ship to SmartThings or other solutions.   I can live without the keypads, so it may be for the better at this point.    I should have come here before I upgraded and just stayed on my old Gen1 platform. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  



×
×
  • Create New...