Sign in to follow this  
Followers 0
jwolfera

hosts file

9 posts in this topic

i have been fighting this for awhile now, but i need to add my home server will not come up on my local lan. how do i add my windows home server site to the host file so i can get to from my local lan?

please and thanks
JR

Share this post


Link to post
Share on other sites

I'd assign a static IP to your server so your hosts file will always be correct. My server is assigned 192.168.1.30

As you know, HOSTS is located in C:\WINDOWS\system32\drivers\etc, and you use notepad to edit it.

So in HOSTS, I'd have an entry like this:

192.168.1.30 dvn.hphomeserver.com

So it's 'IP' space 'domain', k? Substitute your actual domain for 'dvn.hphomeserver.com'. Make sure to save it as HOSTS - with no extension. That should do it.

Share this post


Link to post
Share on other sites

A cool networking shortcut to get to any PC on your network....Don't use Network neighborhood or the GUI to browse your network as it can take a very long to to show all the systems on the network. To access any computer on your network just go to the RUN command and enter \\servername (replace server name with the name of the computer you want to connect to) and you will see all the shares on that computer instantly. This assumes that your network is configured correctly and you are resolving names.

Share this post


Link to post
Share on other sites

Looks like you can also create a new shortcut on your desktop and enter \\Server as the location. When I click it, I see my Folder Shares, just as though I had accessed them from the WHS icon menu.

Share this post


Link to post
Share on other sites

Yes....so much faster than using the GUI to browse to them. I use the run method as I have so many systems at work that I would not be able to fit all the shortcuts onto the desktop but for a home setting it would be super.

Share this post


Link to post
Share on other sites

I like \\server\c$

it shows the C: drive of the server.

John (homeservershow).

Share this post


Link to post
Share on other sites

@John
Remember you have to be using an account on the client that has administrator permissions on the server. If you have any non-administrator clients, then you can't access that share.

Share this post


Link to post
Share on other sites

I didn't know that AJ, thanks for pointing it out. That must be why dvn can't get it to work.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0