Jump to content
RESET Forums (homeservershow.com)
cricket1001

My Sp3 Won't Recognize My External Dvd Writer

Recommended Posts

cricket1001

I can't get my Surface Pro 3 to recognize my external dvd writer.  It is an LG dvd writer.  

 

Thanks,

 

Share this post


Link to post
Share on other sites
schoondoggy

Does the DVD writer power on? Did it ever work with the SP3?

Share this post


Link to post
Share on other sites
WolfJT

Did you ever get your Surface to recognize the writer?  

Share this post


Link to post
Share on other sites
cricket1001

Did you ever get your Surface to recognize the writer?

I'm so sorry y'all. I didn't see the first response. I don't go to my email that often. :( I still can't get my SP3 to recognize the dvd drive. The drive seems to run and it sounds like everything is fine but after it runs spinning the dvd it stops and nothing shows up. I check in windows explorer and the drive isn't there.

 

 

Sent from my iPhone using Tapatalk

Does the DVD writer power on? Did it ever work with the SP3?

I believe it did but it's been so long since I've tried it I'm not positive.

 

 

Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites
cricket1001

I'm so sorry y'all. I didn't see the first response. I don't go to my email that often. :( I still can't get my SP3 to recognize the dvd drive. The drive seems to run and it sounds like everything is fine but after it runs spinning the dvd it stops and nothing shows up. I check in windows explorer and the drive isn't there.

 

 

Sent from my iPhone using Tapatalk

 

I believe it did but it's been so long since I've tried it I'm not positive.

 

 

Sent from my iPhone using Tapatalk

Please help. Now my SP3 is really acting weird. I press on Windows icon and screen flickers but nothing opens. I can't exit out of Excel. I can't type with my keyboard. Weird things happen when I try to type. I can't get to shutdown. I could only press power button to turn off. When I turn it back on it still has problems.

 

Thanks

 

 

Sent from my iPad using Tapatalk

Share this post


Link to post
Share on other sites
WolfJT

Please help. Now my SP3 is really acting weird. I press on Windows icon and screen flickers but nothing opens. I can't exit out of Excel. I can't type with my keyboard. Weird things happen when I try to type. I can't get to shutdown. I could only press power button to turn off. When I turn it back on it still has problems.

 

Thanks

 

 

Sent from my iPad using Tapatalk

Swipe in from the left of the screen and go to all settings? Go to update & security then recovery. It sounds like you need to go back to an earlier build. Pick a date before your surface started acting funny.

 

Sent from my VS990 using Tapatalk

Share this post


Link to post
Share on other sites
cricket1001

Swipe in from the left of the screen and go to all settings? Go to update & security then recovery. It sounds like you need to go back to an earlier build. Pick a date before your surface started acting funny.

 

Sent from my VS990 using Tapatalk

Thanks. When I swiped in from the left I didn't have an option for settings. What came up was any open windows. But for some reason I was able to click on the Windows icon and go to settings. But when I went to "recovery" the "Go back to an earlier build" option was greyed out. It says "This option is no longer available because your PC was upgraded more than 10 days ago.". Of course I don't understand this because I wouldn't think that by not upgrading in the past 10 days would make a difference in being able to go back to an earlier build. My problems though did start within the past 10 days, I think. At least the major problems came within the past 10 days.

 

Would these problems have anything to do with why I haven't been able to have my dvd writer recognized by my SP3?

 

Anyway, now that I can go into settings is there something I can do to fix whatever problems my computer might have? I did go to system maintenance > troubleshooting my computer. But this came back nothing was found. Then when I went back to the troubleshooting my computer I got the message under "Performance - Potential issues that were checked", 'Can't check for issues on this version of Windows'. Also, I got the message 'This troubleshooter doesn't work with this version of Windows.'.

 

Thanks for your help.

 

 

Sent from my iPad using Tapatalk

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...