Jump to content
RESET Forums (homeservershow.com)
Truxi

Manga Studio Installing Trouble

Recommended Posts

Truxi

Hi there, newbie here.  Just got myself a Surface Pro 2, and I'm looking to put some software on it.  I bought a copy of Manga Studio Ex 4.0 awhile back, but it's on disk.  Is there a way for me to install it?  Preferably without having to buy another piece of hardware?

 

I tried putting the disc contents on a jump drive, and that seemed to work, but after I put in my serial number, it told me it couldn't do things until I put the disc in.

 

Thanks!

Share this post


Link to post
Share on other sites
SurfaceProArtist

Welcome, @Truxi! I suggest you post your question over at the official Clip Studio Paint aka Manga Studio forum https://forum.smithmicro.com/category/7/clip-studio-paint-formerly-manga-studio

 

If you have other DVD software you plan to install in the future, you may want to invest in a low cost external drive, like those over at AmazonBasics: http://surfaceproartist.com/blog/2013/9/6/no-digital-download-no-worries-with-amazonbasics-dvd-drive

 

Lastly, I strongly recommend that you consider upgrading your EX 4.0 disc to version 5. The interface is much better tuned to working on a tablet and unless you plan to work on multiple pages at once, the low cost Pro version is probably sufficient.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • txwaterlily65
      By txwaterlily65
      I decided I wanted to get a tablet to replace my laptop. I did a ton of research.I play a lot of games online. So that let out a lot of options for me. So then I started looking at the ipad...and even the ipad air. Honestly...I was not impressed.I wanted something that i could take pics with if I wanted to. But I also wanted something that I could use usb on without having to buy extra components. I looked ,finally at the surface and then surface pro. Yes it is a bit more expensive. but #1 it does everything I wanted it to.It supports flash witch no other tablet out there does. I got it with 128 gb but I can also upgrade that with micro sd if I want to. Very few others do. It is fast. I have had no issues when playing games. It runs very very smoothly. Its start up is incredibly fast.. Out of the box setup is a breeze.I have used it both with keyboard and without.. The onscreen keyboard is just s easy to use.Windows 8.1...very easy to figure out. And I have an android phone not a windows phone. I feel anyone could figure it out. Yes it is a bit different if you are used to windows 7 but fairly easy to navigate once you figure it out. I have to also say that I have found the touch screen to be very responsive. Both by touch or stylus..I honestly feel that Microsoft has gotten a bad rap over their tablets that they do not deserve. If people actually took the time to see what it really can do.Yes it may be a bit more pricey then the ipad....but the ipad you are stuck with apps from their store. This...you can download any program you want. if you can use it on your computer you can use it on the surface pro 2. The ipad has no option of a regular keyboard as well as no option for upgrading memory or a usb. So all in all I think it is truly the best tablet out on the market for the money.Of course this is just my experience,but I wanted to share for those who may not have purchased and wanted to know what others that actually have used it thought.
    • PRSmith
      By PRSmith
      I bought a Surface Pro 2 in Europe with the Touch Cover 2. The Touch Cover 2 has the EU QWERTZ layout versus the North American QWERTY keyboard. That I could live with BUT the SP@ doesn't recognize the QWEERTZ layout an a bunch of keys don't work correctly. I chatted with MS Support and their answers was the TC2 must be broken. Not likely in my mind, must be a setting somewhere - HELP
    • Tatious
      By Tatious
      Hey all,
      I turn to you becuase I have a serious issue with color banding. I've seen fixes with this by sorting out preferences in the Intel graphics menu- but I have no idea how to pull this up or if I need to install special drivers to do so.
      I've been trying to paint and ANY darker shades just equal banding blobs. It's awful!
      https://twitter.com/Tatious/status/450896948745105408 for reference.. and don't even get me started on using any shade of black.
       
      Have you all encountered this? What was your fix?
    • Kamala
      By Kamala
      Hi everyone,
      I hope someone here can help me. I just bought a Surface Pro 2, and am loving it. However, one thing that I need to find a solution to is character codes.  I use dozens of special characters a day, and so typing out character codes is second nature to me (©, ®, °, é, •, etc.) I'm wondering if anyone has a solution for how to type (efficiently) character codes on a Surface, since it does not have a number pad. (For those not familiar with character codes, to type © for example, you would make sure Num Lock is turned on on a standard keyboard, and then hold down Alt and type 0169 using the number pad. This cannot be accomplished using the numbers above the QWERTY keys.) The experts at the Microsoft Store confirmed that I can't type character codes on my Surface keyboard. So I'm looking for some sort of solution. For some bizarre reason, the bluetooth number pads (Microsoft and Logitech) are discontinued and CRAZY expensive (look on Amazon or Ebay, all upwards of $150 or $200 depending on brand). I have a cheap USB number pad, but when I hook it up (to the one coveted USB port), it doesn't work with the SP2.
       
      Most of the time I expect to have my SP2 hooked up to a docking station with a traditional keyboard, but for those times when I'm not (which seems to be more and more, now that I can truly be portable thanks to the SP2), I really need to figure out a work-around.
       
      Thanks in advance,
      Kamala
       
       
    • reiaya
      By reiaya
      i just bought a 64gb surface pro 2, as it was the only available where I live, and reads all the opinions about it been fantastic. Im mainly a mac user but well i say: so many good reviews. I worked in Win 7 a yeae ago because I read win 8 was having problems, but what the hell now I have 8.1 and the errors are supposedly corrected right?
       
      so in ios is really strange to see an app freeze or the whole Os to freeze when clicking.. but in windows..that seems a daily thing if I overclick some app or window in explorer, and is driving me nuts...
       
       
      why do I over click? seems I dont know how to calibrate the double clic quickness oor mayhaps I'm doing something really wrong since Im not use to win8 ormaybe is a bug?
       
      so here my problem, I was testing illustrator (i installed the wacom feel driver since I also use psd) and I use the hack for turning the Ui into an acceptable size...that was posted in the tips section.
       
      I opened the color guide, and for some reason if I use my foam size finger I can pick the color, but if I use my stylus, I click and seems selected...but it doesn't. so I click again and seems to pick another colour but didn't bring it into my object... and so is when I realize I need to double click, but no! so I click it like more than thrice or more and illustrator freezes, never picked up the color and so I finished cliĉking it with my finger. but I think, wait! It needs to work with the stylus too right? and I have change the settings of the wacom feel driver, about the speedness of double clik, but nothing changes! and then illustrator shut down unexpectedly "too much overclicking"
      same happens when trying to open a folder in win explorer....the ui is so small still that i rather use my stylus than my enormous finger, but again! the double click is a pain in the ass and never opens my folder till I use my giant finger! and suddenly I over click again too many times with the stylus and my Os freezes!
       
      someoneee help, I dont want to start hating my new toy! is it the wacom driver ? or the native or what? is it justme? noo I dont lose thepatience that fast so don't think as me clicking so frenetically without waiting the results! 
       
       
       
       
       
      also the windows store apps turned out to be crappy versions of the ios store. but well I have the whole windows 8 to run tumblr or pinterest right? like I dont really need Tunein for hearing the radio (win store version is crappy) if I can just google the station by itself or open my tumblr via chrome...etc.


×
×
  • Create New...