Jump to content
RESET Forums (homeservershow.com)

Paint Tool Sai Correct My Traces Or Is My Sp4 M3 Processor Which Is Not Powerful Enough To Run It?.


jorari71
 Share

Recommended Posts

Hello!.

 

I don't know if you, as users of an Surface Pro4 with a m3 processor have try to paint in Paint Tool SAI program, which I've recently discovered with an impressive sensations due to the ease of use and the powerful of it.

 

But when I tried with my SP4 I realized that correct excessively when I paint too fast. 

 

I love the UI and how easy is to create the paper/canvas results and the combinations for that from the brush or canvas settings and with my PC is like managing bristle brushes without no lag, 

 

This was why I was to try with all my illusion and my dissapointing was huge because of that.

 

My SAI version only need 4'5MB "installed" in my HD and this is awesome for the powerful that this package is for a so little HD needings.

 

The way it mixes the colors depending on a few clicks going through the settings is incredible.

 

I've heard a lot of it and I finally had time to install it and give it a try and summarizing: IT'S AMAZING.

 

The version is the 1.1.0.

 

Do you have the same issue?. Did you have it but found how to solve it?. I would love reading that you can use it without problems and tell me your experience.

 

Kind regards.

 

Jose.

 

 

Link to comment
Share on other sites

The latest version in the 1.x series is 1.25. You should definitely update to that. Version 2 is still in beta but will work much better on modern hardware.
 
Have you tried adjusting your stabilization settings?

Link to comment
Share on other sites

I think I searched in teh past if some option like correction or stabilization could be the cause...Although the problem is more a question of some kind of correction, I will search if some stabilization could be bothering me.

 

I will tell you.

 

Kind regards.

 

Jose.

Link to comment
Share on other sites

the stabilizer pull down is located just above the canvas on the right side. I tried to post an image last night but had no luck.

 

 

Sent from my iPhone using Tapatalk

Link to comment
Share on other sites

the stabilizer pull down is located just above the canvas on the right side. I tried to post an image last night but had no luck.

 

 

Sent from my iPhone using Tapatalk

Yes, I saw it and reduced to 0 but with no luck. Arghhh...

 

I must be assure that it doesn't happens to me with other programs with my SP4. I will tell you soon.

 

Kind regards.

 

J.

Link to comment
Share on other sites

Clip Studio Paint runs very well on my m3 SP4.

 

 

Sent from my iPhone using Tapatalk

Aha...

 

Humm, I think that it's all due to my old version. I have no pressure sensitivity and I fear that what I'm suffering it's due to the old version I have.

 

I have to aquire a newer version.

 

Kind regards.

 

Jose.

Link to comment
Share on other sites

If you have 64-bit Mischief installed you may also need the 64-bit Wintab driver. Be careful this may overwrite your 32-bit installation. You can go into your System32 folder and temporarily rename the Wintab.dll file, run the 64-bit installer and then restore the original file name.

 

 

Sent from my iPhone using Tapatalk

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Similar Content

    • Frossy
      By Frossy
      Hi!
      I just recently got my SP3 and I'm having a few issues with PTS.
      When I click with the pen it registers two clicks which is quite annoying, any way to fix this?
      And also I was wondering if there were any programs to put a big undo button on the corner of the screens?
      Thank you!
×
×
  • Create New...