Jump to content
RESET Forums (homeservershow.com)

Unable To Charge When Usb Plugged Into The Port On Charger


shugs81
 Share

Recommended Posts

Hi guys

 

Tonight for some unknown reason when i plugged a working usb cable into the port on the charger it refused to charge either the phone or the surface pro 3. imamabout to try a different usb cable but just wondering if it doesnt work how would i go about replacing the charger? ive only had the pro for 4days!!!

Thanks peep

Link to comment
Share on other sites

If you have not done this already, unplug the charger and wait a few minutes.  Then try it again.  I have a USB charger that has self protection on the ports and it will disable a port if it detects a problem. It's possible this is occurring here too.  Also, try a different cable.  That one may have a short.

Link to comment
Share on other sites

Panic over!! I used my new fancy high speed usb cable again and it seems fine now... the other cable still works with a different charger which is why I was worried!! That'll teach me to be lazy! But cheers for the advice though... that's something I'd not thought about and if it happens in the future I know what to try!

 

Sent from my Passport using Tapatalk

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...