Jump to content
RESET Forums (homeservershow.com)

Surface 3 Wierdness


yodafett
 Share

Recommended Posts

So pulled out the Surface 3 after installing Power pack for Domain and Media Center (on request of #Vinylfreak) and it was locked up non responcive.   Got it rebooted and battery which was 100 not at 20%.  Ok plugged it in and showing plugged in not charging.   after some research I ran across this which at least no shows battery charging.

 

Did the following to fix my surface 3 with battery showing plugged in/not charging

  1. Go to Desktop
  2. Swipe from right and click on Settings
  3. Click on Control Panel
  4. Open Device Manager
  5. Choose Batteries
  6. Choose Microsoft ACPI-Compliant Control Method Battery
  7. Open the Driver tab
  8. Choose to uninstall (DO NOT DELETE)
  9. Restart the Surface Pro

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Similar Content

    • Al_Borges
      By Al_Borges
      For sale , Microsoft Surface 3 tablet , 4 gigs memory, 128 gig storage
      good  used condition
       
      includes
      Urban Armor Gear scout case for surface 3
      Blue type cover for surface 3
      Surface 3 pen
      and charger/cable
       
       
      Asking $200 Plus actual shipping from Central Indiana, USA 
       
      I love the tablet, but had to get an Ipad so I could facetime with my granddaughter !
    • JohnTW
      By JohnTW
      Anyone have any questions or concerns I can answer/address about the Surface 3? I would like to answer them here and on upcoming SurfaceGeeks podcasts.
       
      I have the Surface 3 4GB/128GB model with Typer Cover 3, Surface Pen, Arc Touch Bluetooth and Bose SoundLink Around-Ear headphones. It is used primarily as a tablet running modern "Windows" apps with my only desktop app being Chrome Beta at the moment. OneDrink is active with all files synced locally. I use the following extensions in Chrome Beta:
       
      Cisco WebEx Hangouts Magic Actions for YouTube Add to Pocket uBlock Origin My most used Windows apps are:
      Mail, Calendar and People CBS News Facebook Hyper (Beta) Latermark (eagerly awaiting Poki for my Pocket solution) Netflix NPR One OneNote outcoldplay (Google Play Music) Redditsaurus (reddit) Tweetium Games: Crossy Road Halo: Spartan Assault Hungry Shark Evolution Tiny Troopers
    • HappyFuture
      By HappyFuture
      I'm a long time listener to the podcast and admirer of the Surface products. I've owned a Motion Computing LE1600, iPad Gen 1, 3, and now an iPad Air. I have a Samsung Series 7 Slate (which is now broken) and an Asus Vivotab Note 8 that is currently at Asus factory for digitizer repairs (will be selling it soon). I live in Japan and on June 19th, we get the Surface 3, but only the LTE models. I thought against it, but not having my Vivotab, not having local access to a wifi Surface 3, and after playing with the Surface 3 at an electronics store in Akihabara, I was sold.
       
      I plan to review the tablet when I get it. I like using tables for drawing using Sketchbook Pro and Manga Studio. I plan on doing some videos on using the Surface 3 as a sketchbook.
       
      Anyway, I wanted to tell someone who'd appreciate my excitement for getting the Surface 3!
    • Joe_Miner
      By Joe_Miner
      I've loaded some software on to my Surface 3 to measure it's performance.
       
      My full Passmark score was 537.2
       
      CPU Passmark  1485
       
      2D Graphics Passmark 156.5
       
      3D Graphics Passmark -- failed so I didn't get a score
       
      Memory Passmark -- 636
       
      Disk Passmark -- 610
       
      ATTO, CDM, HD-Tune:
       

    • chrisoldroyd
      By chrisoldroyd
      Hey Guys, need some help, just picked up a Surface 3 and it is suffering with awful 5ghz WiFi speeds. It came with windows 10 already installed and I have done all the updates available but nothing improves it.
       
      I have an Asus router A66U I think and I get 12mb/s on the 2.4 band and 500kb/s on the 5ghz band. I have used the network on my Surface Pro and that works fine so its an issue with the Surface 3. I have checked for a router firmware update but its up to date.
       
      Anyone any ideas!
       
      Thanks
      Chris
×
×
  • Create New...