Jump to content
RESET Forums (homeservershow.com)
Sign in to follow this  
elerouxx

My Little Tragedy

Recommended Posts

elerouxx

Hey there! So... I am a new (two days old) user of the Surface Pro.

 

I've been always in love of wacom penabled tablet pcs, long before the concept of a 'tablet'. 

I have been using a Dell Latitude 10 (Atom powered) tablet with wacom technology. I love that one, despite its performance and limitations - the battery lasts forever!

 

But I decided to finally go for real power, found a used (as new) Surface Pro 1 and bought it on Saturday.

 

 

My debut with the Surface Pro was, however, a little tragic. In only one day, I managed to burn out  the USB PORT!  I was messing with a cheap USB 3.0 HUB, it seems that the HUB was broken, even so I insisted by connecting a external power source to the HUB. Nothing. And that evening I realized no device or pen-drive was working :( Finally I concluded that I fried the port, in that regrettable instant. No UNDO.

 

 

It took me two days to get over it, forgive myself for being such an idiot, and take it to the light side.

 

I don't think fixing the usb port will be possible. However, this is still a very cool piece of hardware, a great tablet. I almost never use the USB port anyway, I store everything in the cloud.

So I will take this as an "introductory" Surface Pro, until I'm able to get a new one, maybe the SP3 in about a year or so.

 

And now, to install the apps! Blender and After Effects are waiting!

Edited by elerouxx

Share this post


Link to post
Share on other sites
callihan44

One thing to try is factory reset the tablet

Share this post


Link to post
Share on other sites
elerouxx

Thank you! I did that already. However the problem seems physical. 

 

Yesterdey I found out that the DATA part of the usb port still works. The problem was that the cheap HUB I powered and connected to it, provided energy into the VCC pin of the port, and apparently burned out the ability of the Surface to provide the energy to any device, even a simple flash drive. The energy on the hub should NEVER provide energy INTO the usb port.

 

I wish the Surface was easy to open and take a look inside. I am sure I would be able to draw the 5V power from anywhere else to the port. But the Surface Pro is GLUED tight - I saw that in a scary "tearing apart the Surface" instructable on the internet.

 

Another partial solution would be to build some kind of USB adaptor that connects to the USB port but draws the power from somewhere else. Maybe even another connector from the USB that provides energy. 

 

Or, at least, use the USB power connector from the AC adaptor/charger of the Surface to provide energy to a PROPER powered hub. I mean, it's a shame to lose the ability of using simple USB devices on the surface, but at least I could access external drives when the Surface is sitting on the table, connected to external power and hub. (Some kind of "docked" mode).

 

Ahhhh... still feel so much regret of breaking this thing. I hope I learned my lesson.

Edited by elerouxx

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Similar Content

    • MarkFlagman
      By MarkFlagman
      Hi, everyone!
      Hoping someone can help me out with this one!
      I have a simple RDS setup of 2 servers. One is the connection broker/gateway etc (RDS001), and the other is the session host (RDS002). These are both Server 2012 R2, in the same OU, with the same GPO's applied.
      I am using HP T510 clients (running ThinPro 5.2), with an RDP connection to the farm address (rds.domain.local). The connection is working fine, however usb devices (ie memory stick) will not redirect to the session host. All the redirection options in the collection properties are ticked. Audio redirects to the client with no problem. 
      I have also tried connecting directly to the session host (RDS002) with no difference. 
      I believe the redirect settings on the T510 to be correct, as if i set up another rdp connection from the client to another server or even the connection broker (RDS001) , the usb device i have plugged to the client redirects fine. 
      So, it seems as though it is only the session host (which is where i actually want to redirect a device to..lol) having this problem. 
      However, if i connect to the session host from a windows 10 pc, everything redirects as expected - just not from the t510!
      Any help appreciated!
    • Moreplavec
      By Moreplavec
      I have new Gen8 and installed SSD do 5th bay, trying to boot via USB Grub. But i can't get it to work. I switched in BIOS to USB boot and tried to install Ubuntu server 16 + /boot set to USB drive, partition created on USB (ext3). Not working.
       
      So i deleted all and tried to install Proxmox to SSD, without problem. Then i used tutorial to create USB bootable https://jarrodla.blogspot.cz/2014/04/hp-microserver-gen8-boot-from-5th-sata.html but again, no luck. I tried to create another three USB flash drives, still not booting, USB is skipped to next medium.
       
      Please, can you help me what's crucial to USB to be working as GRUB loader to boot from SSD? Thanks!

    • IndyLux
      By IndyLux
      I guess there is no reason why this would not have worked, but I can confirm that the Surface RT USB port can charge a cell phone (Lumia 900) while running on battery. Nice when you need it.
       
      I suppose it could charge/power any USB device.
    • pointdooly
      By pointdooly
      Only $16.99 for AmzDeal 40W 5V/8A USB Wall Charger 5-Port Family-Sized Desktop Charger (w/Prime)
       
      $16.99 = $24.99 - $8 OFF Coupon (Code: 9VZGJAM | Exp: Unkonw but Soon)
       
      - 5 USB smart ports auto-adjust charging speeds to charge phones, tablets or any USB-charged devices at their maximum speeds (up to 8A)
      - Matte Black
      - 5ft / 150cm detachable power cord
    • RobWu
      By RobWu
      Hi all,

      Maybe a silly question, but can you do a full restore of a pc, but on a new (and different sized) disk?

      I have one pc that has a failing disk, and I can go the clone(zilla) disk to disk route to move the data over, and resize it to the new size.
      But I was wondering if it's possible to use the USB restore stick in a way that you can do the same?
      I cannot seem to find any good info on this online.

      If not, this would be a nice addition to the restore tools... ;-)
       
      cheers!
       
      rob


×
×
  • Create New...