Jump to content
RESET Forums (homeservershow.com)

Wacom Full Circle... Well, Sort Of


ebot
 Share

Recommended Posts

Bummer. The problem may be in your Surface Pro then.

 

The Wintab driver is provided by N-Trig and has to be downloaded from their site and installed separately. They're not available through Windows updates. 

Link to comment
Share on other sites

This is just beyond weird. I installed the wintab drivers (32 bit version) and everything seemed to get worse, so I uninstalled them... at which point any writing I was doing started looking like I was coming off heroin... and then Comixology stopped working, so I restarted the surface... and now the line work has improved.

 

I think the word is exasperated.

Link to comment
Share on other sites

Manga studio is working... onenote is working... I'm scared to mess with anything now. Its all working!

 

Well, except for the comixology app. Ah well.

 

Could installing then uninstalling the wintab driver... then a couple of restarts been the solution?

Link to comment
Share on other sites

Neither MS nor OneNote require wintab (and I suggest installing the 64-bit version for the SP3 anyway) but perhaps the restarts allowed some previously downloaded updates to complete their installation? Have you tried uninstalling then reinstalling Comixology?

Link to comment
Share on other sites

Yeah, the only reason I installed the 32 bit version is because OneNOte is 32 bit, and the N-trig drivers page suggested it.

 

Funny thing happened after I installed the wintab drivers - there was no prompt to restart the pc, but I did anyway... as it shut down, and booted up, it mentioned it was configuring stuff. Maybe you're right.

 

But its not like there was any indication anything hadn't installed / completed properly.

 

The first time I got hit with the download hang in the windows comixology app I did an reinstall. I've since downloaded a whole pile of stuff... I really don't want to have to re-download again. I've sent emails off to comixology support, and they've been helpful. I've got my fingers crossed.

 

Now that inking is working, I have to say, while its not the same as with Wacom tech, this N trig stuff is doing okay. Fingers crossed it just gets better from here on in.

 

Hey, SurfaceproArtist: thanks for staying in touch throughout this adventure - really appreciated the company.

 

By the way, Microsoft? You might want to consider having the delete button on the pen operate while using the desktop version of OneNote. :)

Link to comment
Share on other sites

... and the next morning, its gone bad again. It looks like it has something to do with the palm rejection? Manga Studio seems to be unaffected, but OneNOte, the counter inside an e and its tail are really wobbly - when my hand is on the screen.

 

Tried restarting. Back to MS support.

Link to comment
Share on other sites

And as of this morning(?) the stylus on my Asus Vivotab isn't being recognised.

 

Is there a chance, that when I was given the option to setup the Surface Pro 3 based on the Asus Vivotab Note 8, its screwed up the settings on both devices at an OS level?

Link to comment
Share on other sites

Manga Studio, on the other hand, continues to work perfectly. Why is it working perfectly, when everything else (including the free Autodesk Sketchbook app on the WIndows App store) is failing?

 

I'm going to try doing a factory restore and starting from scratch I think; won't transfer anything from whatever is stored in Microsoft's cloud version of me.

Edited by ebot
Link to comment
Share on other sites

I guess there's an outside chance that the profile from the AVTN8 is somehow messing with your SP3's configuration. Good luck with the restore process.

Link to comment
Share on other sites

I can't get the AVTN8 stylus working via the factory reset, but it seems like doing a factory reset on this surface pro 3 has done the trick.

 

I've got a lengthy OneNote page where I've documented the stylus performance after each 'batch' batch of updates. I did do some things differently this time; for one, I installed the firmware update on its own.

 

I've also not installed the Surface Hub app, as I noticed this morning that that the line strokes went wonky after activating it. I'm not convinced that software is ready for prime time.

 

I haven't installed any wintab drivers... I'm about the reinstall Manga Studio. After that, I'm done. I lost all my stored comixology data, but it wasn't working anyway, and its worth it to have OneNote working again. I'm hopeful this time it'll last awhile.

 

Phew.

 

Oh, and yeah: I installed the surface pro as a new device this time (i.e. not pulling settings from the AVTN8 profile MS has stored).

Edited by ebot
Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share


×
×
  • Create New...