Jump to content
RESET Forums (homeservershow.com)

Mudbox 2015


krolichka
 Share

Recommended Posts

Hi i just bought sp and updated win to 8.1. I then installed mudbox 2015 and when i start it a window shows up saying that its a known problem that painting in mudbox give you artifacts and that i should install older drivers for my gfx card (which drivers?)

Then mudbox starts up and a startup window shows up saying "new features in mudbox". I cant shut down this window, so i have to close down mudbox all together, how can i close it down?

 

Another thing, before updating to 8.1 sculptis wouldnt start. Now it starts but the whole UI doesnt fit, its like it zoomed in 150% ?

Link to comment
Share on other sites

I just installed my permanent license of Mudbox 2015 yesterday and didn't see any error message on the Surface Pro 2. I installed a trial version on the SP, but I've just uninstalled it.

 

I'm running Windows 8.1 with Update on both devices. The driver on my SP1 is listed as 10.18.10.3262. On my SP2 it's 10.18.10.3431. I run both machines with either 125% or 150% scaling and don't have a problem with Sculptris either.

 

Display drivers are normally downloaded as Microsoft updates, but it is possible to download the driver directly from Intel. You'll have to work a little to get them to install: http://lifeisabug.com/installing-latest-intel-hd-graphics-driver-microsoft-surface-pro-surface-pro-2/

 

Good luck!

Edited by surfaceproartist
Link to comment
Share on other sites

Now i updated win again and this time mudbox starts without any warning msg, but still i cant get the msg saying whars new in mudbox. So i connected a touch keyboard and when left clicking it works. It appears that my pen or my finger doesnt left click in mudbox. It works when i click with my pen on the mudbox symbol to start mudbox but when it starts the pen doesnt left click so i cant sculpt with my pen?

 

Another thing, where do i see what driver i use for the gfx card?

 

Sculptris still doesnt looks right, its zoomed in, where can i change that setting?

Link to comment
Share on other sites

Seems like my wacom drivers disapoeared when i updated windows so i installed them again. Now left clicking with the pen works again in mudbox, but it seems like the pen is off. When i sculpt on an object the cursor appears in the right spot under my pen but the sculpting appears way off in a different spot?

Link to comment
Share on other sites

Have you tried calibrating your pen? The calibration tool is in Control Panel, Pen Tablet Properties.

 

You can find your display driver version in Device Manager.

 

I really can't imagine what's up with your installation of Sculptris. Have you tried uninstalling it and reinstalling?

Edited by surfaceproartist
Link to comment
Share on other sites

Thanks for your help, really appreciate that, now it works!

Though i have to say that mudbox crashes alot. And another irritating thing, if you want to scroll in the menu to the right, your mousepointer isan arrow, but if you miss to grab the scrollbar your arrow becomes a dot, and now you cant scroll, you have to do another thing, like sculpt and then go bacl to the menu to get the arrow back, strange.

 

But overall, multitouch works nice, now i would like some kind of shortcut app. Have heard of artdock but i couldnt get it to work. The download was not a zipfile, that ppl says it should be. Is artdock customizeable, like how do you add your own shortcuts, is it possible.

And does it work with multitouch in mudbox, or will that function be turned off when using artdock?

Link to comment
Share on other sites

Mudbox is being temperamental for me as well. I'm getting a lot of intermittent freezes after a couple of actions. I'm not sure I've seen the behavior you're describing. 

 

I tried running the software on a Lenovo Thinkpad Yoga and it's also being weird. I'm not a Mudbox user and am trying to learn it; it's frustrating to know whether it's me, a software bug or hardware incompatibilities.

 

Search for ArtDock on SurfaceProArtist.com. I've published a couple (don't recall at the moment if they included Mudbox, but it's very easy to create your own by editing a few of text files).

 

I'm going to spend a little more time on this and I'll report back in the next couple of days.

Link to comment
Share on other sites

I've confirmed with Autodesk that the Paint tool is broken in Mudbox 2015 and all tablet pc's with Intel HD Graphics (I've tested on the two Surface Pros and the Thinkpad Yoga, another reader tested on the Cintiq Companion). It appears to be a display driver issue, but no word on when to expect a fix.

Link to comment
Share on other sites

Interesting. I read your blog that you know someone that tried this on cintiq companion. Can you find out if that person had the same problem in mudbox 2014, cause multi touch worked on 2014 for cintiq. If that problem happened in 2014 and still hasnt been fixed for 2015, then maybe we will have to wait a long tine to get drivers that work..

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...