Jump to content
RESET Forums (homeservershow.com)
DangerDave

Issue With Booting To Usb Recovery Drive

Recommended Posts

DangerDave

I am having an issue when trying to boot a new Surface Rt off a Recovery Drive I had previously created. I follow the specified steps:

1. Insert USB
2. Hold down Volume down button
3. Tap power button and release both buttons

Everything looks normal, Blue recovery screen comes up, I choose keyboard layout, go through and tell it to "use a USB device". At this point the surface RT reboots and then just loops back through to the Blue recovery menu!

Have tried different USBs with new Recovery data, multiple Surfaces, all with the same result! Am i missing something? Has anyone else seen this behaviour?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...