Jump to content
RESET Forums (homeservershow.com)
Sign in to follow this  
curtmcgirt

"always Require A Password" Locked And Greyed Out

Recommended Posts

curtmcgirt

I did connect my surface to my corporate exchange environment, but:

A. the activesync policy is set to require a password after 10 minutes of inactivity

B. I have since removed the exchange account from my surface and "reset security policies" in control panel

C. I have since even created a new activesync policy in exchange, that does NOT require a password and reconnected my surface to the exchange account

 

before and after all that, in charms/settings/PC Settings/Users, the "Require a password after the display is off for" field is on "Always require a password" and is greyed out. so every time my surface goes to sleep, I have to type a password. this was not always the case. for months, it has been working with the correct 10 minute timeout from the exchange server. this requiring a password every time thing just started in the last week or so.

 

why is this setting greyed out if I am not connected to my exchange account?

why is it set to "always" if the exchange account is set to 10 minutes?

 

is there any way this could be coming from some setting in my Microsoft account?

 

 

Share this post


Link to post
Share on other sites
pfinter

This might be one of those times where a setting has been made in the system registry and not reset when you removed the exchange account. Spend some time to see if you can track down the registry setting that is overriding the normal functionality or wait and see if someone else has had the same experience and posts a better solution.

 

But, if you are unsuccessful in finding the registry setting, the best option might be to reset the Surface RT and let windows be reinstalled. This used to be a scary ordeal but, with Windows 8, as long as you have backed up any files stored exclusively on your device, you should be able to get things back to the way you had it quickly as long as you use have been logging onto your device using a MS Hotmail/Live/Outlook email id. Oh, this might be more of an ordeal if you have a Surface Pro and you have installed lots of traditional PC apps.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  



×
×
  • Create New...