Jump to content
RESET Forums (homeservershow.com)

Can't Back Up To Whs2011


ikon
 Share

Recommended Posts

I joined my Surface Pro to my WHS2011 but, so far, I have been completely unable to complete a backup successfully.

 

After the first failure, I went into Customize Backup for the computer. What I found was 3 items: Windows RE Tools, Recovery Image, and Windows (C:).

 

For try number 2, I deselected Windows RE Tools & Recovery Image. Failure #2.

 

After #2, I checked my system and noticed that the time was off. For some reason the system didn't keep my choice of Eastern Time; it defaulted to Pacific Time. So I fixed that and tried again. Failure #3.

 

Then I thought maybe it failed because the Connector had been installed with the time zone incorrect, so I uninstalled & reinstalled it, then tried again. Failure #4.

 

I double-checked that the time between my Surface Pro and WHS2011 was within 2 minutes of each other. It was.

 

I checked the log files. Under the Windows Server section of Applications and Services I found a bunch of these:

 

Backup job 7 on WHS2011 did not succeed. Reason: ClientVssProblem, System.String[]

Edited by Ikon
Link to comment
Share on other sites

I'm having the same problem.  all I've tried so far is turn off and on the backup service and make sure the computer doesn't sleep when plugged in.  It usually hangs at 1% then fails. if you fix it, let us know how.

Link to comment
Share on other sites

This is what I see in my log!

 

Volume Shadow Copy Service error: Unexpected error querying for the IVssWriterCallback interface. hr = 0x80070005, Access is denied.

. This is often caused by incorrect security settings in either the writer or requestor process.

Operation:

Gathering Writer Data

Context:

Writer Class Id: {e8132975-6f93-4464-a53e-1050253ae220}

Writer Name: System Writer

Writer Instance ID: {89b2393a-c46e-4a5a-92a6-0a6fad1395da}

Link to comment
Share on other sites

Having same problem.  I just got the Surface Pro and set it up on WHS 2011 to backup just as I did with my other computers.  Get the 1% results you all got..  I am not familiar with the new boot system that is supposed to be used on the Surface Pro but has something referred to as UEFI. 

 

Anyone find a solution please post!

Link to comment
Share on other sites

UEFI is the new 'BIOS' that all PCs will be supplied with as we move into the future. It stands for Universal/Unified Extensible Firmware Interface. It is designed to incorporate the new features that have come out in the last few years.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...