Jump to content
RESET Forums (homeservershow.com)

Bug? Possibly!


ImTheTypeOfGuy
 Share

Recommended Posts

I have been using my surface without any issues until tonight. I am on the road without Internet access and it wouldn't let me log in. It kept telling me to use the password I previously used, which I was. It ended up locking it.

 

Did this happen just because I wasn't on a network with Internet access. Not good.

Link to comment
Share on other sites

I often travel with my Surface RT. Every time I am in a new location I am login in with no internet access. I have not had the issue you are having. Did you try re-seating the keyboard or power cycling? 

Link to comment
Share on other sites

I too have used it without Internet before without any problems. I didn't try reseating the keyboard but I viewed the password before hitting enter and it was correct.

Link to comment
Share on other sites

You are using your Microsoft Account password correct? Given that you created the account based off your MSFT account. Even though you are not connected to the internet, it will still use your MSFT password.

 

Also, have you changed your MSFT password lately?

Link to comment
Share on other sites

Yes I was using it and no I haven't changed it.

 

Will be home today and hopefully that will let me back in.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...