Jump to content
RESET Forums (homeservershow.com)

Can't Download Amazon Mp3 Files


pquirk
 Share

Recommended Posts

I tried to download my Amazon MP3 collection but ran into a problem - the Amazon downloader cannot be installed because there isn't an executable for the ARM processor. I reported the problem and await a response from Amazon.

 

Note that the Amazon Cloud player does work.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Similar Content

    • scoobyx
      By scoobyx
      So I ran into something strange yesterday. I had to hop a long flight from Atlanta to CA. The evening before, I loaded a bunch of music (all MP3's that I have listened to before on multiple devices, including my WP7) onto the MicroSD card that I have inserted into my Surface RT tablet. I was surprised and disappointed at what happened next. I couldn't listen to my music! All the music is music I own, DRM free. The couple of albums I tried playing were all ripped from CDs I own.
       
      Basically, within the XBOX Music application, I ended up having to select the option to "Open Files" to even get to the music I loaded. For what it's worth, I went through the instructions referred to in another post (directed to a link from Paul Thurrott) to add the SD card to my various libraries. I was cautious to add the music to the My Music folder. Either way, the XBOX Music app didn't see the music as being there. I suppose that's a different problem for a different day because what actually transpired was much worse.
       
      When I start playing the music, it would skip about 4-5 times. By skipping, I mean, there was a discernible pause of about 1-2 seconds and then the music would resume. The good news was, the file would ultimately play. I chalked this up to the tablet caching something. The bad news is, the second the song was over, I would receive multiple (very loud) blocks of a buzzing sound and then the tablet would never play the next song. I would receive an error that says "Can't Play".
       
      I am worried that because I wasn't online, the tablet was attempting to make a connection to the XBOX service to get album information or whatever and was knocking me out. Has anyone else attempted to play music while "offline"? Has anyone else run into this issue? Any ideas?
    • JBresky
      By JBresky
      I got my Surface RT a few weeks after release. Had my husband take one home to Sweden from New York. One thing I still have not got to work well is how to use the SD card in a good way. For example, how do I get media like music and video to show up in the metro/modern interface apps. As Of now I have to open up one song at a time from the file menu and not a playlist or album.
      /Johan
×
×
  • Create New...