Jump to content
RESET Forums (homeservershow.com)

Wifi Issue


schoondoggy
 Share

Recommended Posts

There is a WiFi issue that seems to be common with the surface.

When coming out of sleep it shows limited connectivity on the wireless connection.

Disconnecting and reconnecting seems to resolve it.

It happens to me only on my 5ghz N connection.

Anyone else having this issue?

Link to comment
Share on other sites

For all the little niggling issues I have had/have with the Surface RT, that's not one of them. I am wondering if it might be something on your wireless network (beacon lengths, preambles, etc.) all have a large impact on wireless devices and can make devices in the 5GHz spectrum especially susceptible. I am not sitting on my network right now, but I will log in when I get home tonight and see if I can provide you some more guidance as to what to look for. In the meantime, can you tell me how your wireless network is set up (e.g. are you using a simple router/wireless combo unit or do you have something more complex like a stand-alone wireless access point)?

Link to comment
Share on other sites

I'm having the same issue. I just rest the connection and its good usually.

 

It only happens on one of my routers though, never the other ones! And its not distance because the one it has a problem with is literally like 4 feet away with full signal.

Link to comment
Share on other sites

Its not a major issue, just a irritation. I am running a 3COM AP9552 access point.

If you do a web search on this issue, several people are having the same issue.

I assume it is an interaction issue between the wireless controller in the Surface and the controller in the access point.

For now, I am just pointing the Surface at my 2.4G connection and everything is fine.

Link to comment
Share on other sites

I have a Buffalo AP and I have limited connection issue. The model of the AP is WHR HP G300N. My surface has the latest updates and firmware. Surface placed just beside the AP. Right now I turn off the "allow system to turn off this device to save power" option in the control pannel setting. Lets see how it works out.

Link to comment
Share on other sites

My wifi issue is totally gone. What I did was changing the wifi device on surface to run only on 802.11g (This requres editing windows registry). At this point it seems like a good work around until MS fixed it. Either changing the AP to run G only or your surface machine to G only. This solution was mentioned at other forums as well. Hope it helps a little.

Edited by wltklah
  • Like 1
Link to comment
Share on other sites

  • 2 weeks later...

I had not noticed that my Motorola XYboard 8.2 supports 5ghz wifi and it also appears to have this issue. I think it is an interaction issue between the access point chipset and the device chipset. I will experiment another access point to see if that changes the issue.

Link to comment
Share on other sites

I recommend that one or more people post all the settings from a router that does not have the issue. I stongly suspect, as a few people have speculated, that there is a mismatch between the Surface and the AP. However, I don't think it's a difference in the chipsets; I think it's just the wireless settings. Finding settings that work for sure may well provide a profile that can be used on many different makes of AP. It something that's well worth while trying at least.

  • Like 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...