Jump to content
RESET Forums (homeservershow.com)
scoobyx

Problems Listening To Music?

Recommended Posts

SurfaceNerd

Going to try this. Mine skips also. Hmm weird.

Sent from my Lumia 900 using Board Express

Share this post


Link to post
Share on other sites
scoobyx

One more data point: I am currently listening to an album streamed through the XBOX music app. Everything was/is working fine (per my post from yesterday) and then, out of nowhere, the music gets interrupted. There are 4-5 pauses, all ~1 second long. Needless to say, I was surprised. I looked over at my Surface and noticed that I had received an email and the notification bar had popped on the screen. A few minutes later, another email came in and the same thing happened. I decided to turn off notifications to see if the behavior revolved around the notification or the act of simply receiving an email. Once I turned off notifications, I sent a number of test emails into my account and didn't have any issues with the music skipping.

 

While I would rather continue to receive notifications, it looks like this could potentially be an issue that can be temporarily solved by disabling notifications.

Share this post


Link to post
Share on other sites
osquest1488993265

I finally figured out what was going on with my XBox account wanting to play local music from the cloud. Early on, but after adding music to XBox music, I did a reset. I added these songs back in locally before ever checking the music app. Even though I have only one Windows 8 device it appears XBox Music remembered those songs so made them available to me. After waiting (days) XBox seems to have gone through all the music and it's now listed as available both locally and the cloud (or just locally for some songs).

Share this post


Link to post
Share on other sites
rgr2000

Hello Gang I have another problem listening music, I hope you can help me..

 

I do not know if this is a known issue, but when you start xbox music and start the streaming and the surface turn off the screen the music start to cutoff. You need to touch the screen to wake it up and then the music sounds good again. Have you had this kind of issue?

Share this post


Link to post
Share on other sites
osquest1488993265

Hello Gang I have another problem listening music, I hope you can help me..

 

I do not know if this is a known issue, but when you start xbox music and start the streaming and the surface turn off the screen the music start to cutoff. You need to touch the screen to wake it up and then the music sounds good again. Have you had this kind of issue?

I hadthat problem listening to music off the micro ad card. Figured it was a sleep/power saving issue and the sd card isn't officially supported doe libraries. So figured it was trying to sleep the card.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • pquirk
      By pquirk
      I tried to download my Amazon MP3 collection but ran into a problem - the Amazon downloader cannot be installed because there isn't an executable for the ARM processor. I reported the problem and await a response from Amazon.
       
      Note that the Amazon Cloud player does work.
    • JBresky
      By JBresky
      I got my Surface RT a few weeks after release. Had my husband take one home to Sweden from New York. One thing I still have not got to work well is how to use the SD card in a good way. For example, how do I get media like music and video to show up in the metro/modern interface apps. As Of now I have to open up one song at a time from the file menu and not a playlist or album.
      /Johan
    • JCT
      By JCT
      Hi, This is my first post at this forum and nice to meet you guys:)
       
      1st, I have problem when drawing with stylus using palm rejection and connected to power adapter. Funcationality-wise, it is possible to draw, but there are always some drawing that does not get recognized. 
       
      Another problem comes with the Reader's inability to draw highlight notes at the correct locations with some of the files. 
       
      Lastly, there is no way to zoom in Chrome with OEM trackpad only. 
       
      Thanks for you guys' replies. 
       
      PSedit: I returned the previous sp3 and asked representatives and the problem persists. 
    • doliveira
      By doliveira
      Hi,
       
      At my home office i have a HP Microserver N40L and i use “Windows Server 2012 R2 Essentials”.
       
      On the past i had some initial configuration and instability problems with Anywhere Access + VPN, but somehow i finally have them working properly and stable for the last months. 
       
      But last week i needed to format the server and install a brand new and clean “Windows Server 2012 R2 Essentials”.
       
      I have made the installation, then made all the updates, then i have added some roles and features and then i went to setup Anywhere Access + VPN and it’s giving me 2 errors (one saying that i have port 80 and 443 blocked and other saying i have more than one router on my network).
       
      Both errors do not exist, because besides manual confirmation that ports are open, no network configuration was changed since last week. And if all was working in the past, now all should also work.
       
      I have already try to turn all off and then try again to run the Anywhere Access + VPN repair wizard and the errors are still the same.
       
      I have already pass too many hours trying to identify what is wrong… and i can’t wait to much longer.
       
      So i have 2 requests to make to anyone reading this:
       
      1- If anyone has any idea of what is the problema, and wants to share the advice, great! Please do.
       
      2- I’m willing to hire and pay to an expert to remote login my server and solve the problem. I can provide remote access and be your remote eyes so you can see all the network setup. If you can do this, please reply to this thread with your email or send me a PM.
       
      ---------
       
      My network setup is as follows:
       
      ISP Router (in bridge mode) > Router TP-Link ER-5120 > Smart Switch TP-Link TL-SG108E
       
      Then Smart Switch then connects:
       
      - Port 1 to Router
      - Port 2 to Access Point TP Link TL-WA901ND (with QVLAN enable for private and public wifi networks)
      - Port 4 to Unmanaged Switch TP-Link TL-SG1016
       
      Then the Unmanaged Switch connects to my server and my home office computers.
       
      --------
       
      Thanks
       


×
×
  • Create New...