Jump to content
Stefan02

Windows 10 Pro on ML10 Gen9

Recommended Posts

Stefan02

Hello! I am planning to get ML10 Gen9 as my first home server and I didn't know if it is possible to install Windows 10 Pro x64 on the ML10 Gen9. On the documentation from Hp, Windows 10 isn't in the list of supported operating systems. 

Can someone please help me!!! 

Share this post


Link to post
Share on other sites
nanncee

While I don't have concrete evidence, from what I have gathered, you should just be able to use server 2016 drivers to get things up and running. that is, if windows 10 doesn't just auto add drivers. Your raid controller (if present as a hardware raid) will probably need a driver. 

 

I just purchased a ml30 which i will be attempting to install with 10 pro on once I receive it. 

Share this post


Link to post
Share on other sites
Stefan02

Thank you! I don't plan to create a RAID array, I'll use the default configuration.

Share this post


Link to post
Share on other sites
nanncee

just an update. I have successfully installed windows 10 (pro 64bit) No issues honestly. I had to download the drivers from HPE site. make sure you get the ILO4 driver, I missed that one and had a base system driver missing, it took me a few minutes to realize what it was. 

Share this post


Link to post
Share on other sites
schoondoggy

just an update. I have successfully installed windows 10 (pro 64bit) No issues honestly. I had to download the drivers from HPE site. make sure you get the ILO4 driver, I missed that one and had a base system driver missing, it took me a few minutes to realize what it was. 

The ML10 Gen9 does not have iLo. Perhaps you have a ML10 or ML10V2?

Share this post


Link to post
Share on other sites
nanncee

It's an ML30. I didn't realize iLo wasn't on the ML10 line. 

Share this post


Link to post
Share on other sites
schoondoggy

It's an ML30. I didn't realize iLo wasn't on the ML10 line. 

The ML10 has iLo3. ML10v2 has iLo4, ML10 Gen9 does not have iLo.

Share this post


Link to post
Share on other sites
Stefan02

If I will not use the raid feature, will i still need to download the drivers for the hdds, or it will work fine without?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now




×