Jump to content
RESET Forums (homeservershow.com)

Server blocking outside access to other computers on the network


Recommended Posts

Here's the situation:

I'm not currently home right now, but my wife tried working from home for the first time ever, but it requires a direct connection to her office (to the point that IT was required to have full remote access to her personal laptop  <_<, for setup). 


Well while the IT guy was trying to figure out why her laptop couldn't connect with what I assume is their VPN software (For clarity, the IT guy was using the windows direct connection method, but for her work they use some software and it was unable to connect), he noticed that the server was on the same network and said that it was likely causing the connection issue (aside from the Antivirus which he said has to be off because AV programs block the connection too). 


At first I didn't believe him because my server doesn't even have Antivirus on it, nor is it currently setup for remote connections or to control traffic over my LAN. My server is about as basic as it comes. It's setup for automated backups of 3 computers and it serves media to my HTPC behind the same switch/router. 


To remove it as a variable, though, I told her to shut it off. Lo and behold the software could connect without issue after shutting down the server. 

Consider me befuddled. Does anybody have any ideas why the server was the culprit? 


Here is my current network setup:

Verizon Fios using a rev. I Actiontec MI424WR (The router Verizon gives you) 

My main computer running Windows 7 Pro (plugged in to router) 

My HTPC running Win 7 ultimate (plugged into switch plugged into router) 

Wife's old laptop that got the unwanted upgrade to Win 10 on wireless 


At the time my main computer wasn't even on. 


Additional info:

I had clicked to allow remote access to the server using my profile, but at the time the server console said it was unable to configure my router settings to allow remote access.  I wasn't too worried about it since I didn't have an immediate need for remote access when the failed operation occurred, so it's still not configured, even though it's been told to try and set it up. I wonder if that has anything to do with it, maybe two computers trying to use similar ports causing an issue. 


One more piece of info. Some automatic update to Windows 10 a few months broke the backup function to my wife's laptop. I read that several people experienced the same issue and it usually required a reinstall of the WHS console on the client side to fix, but I've dragged my feet because I'm in the process of slow building a replacement server likely to run Server 2012 because hdd limitations are likely to be an issue for future proofing. 

Edited by Londonfog
Link to comment
Share on other sites

I don't know which VPN software yet, I'll know when I get home later. 


I thought the same thing, though, the server shouldn't even be a factor.  But she switched it off and voila, the VPN worked. 

Edited by Londonfog
Link to comment
Share on other sites

  • 2 months later...

I don't know the answer, but the server does seem to 'jump in front' of other remote access devices.   i can't access my synology remotely when i have the WHSv1 on and configured for remote access.   i'm guessing that it has to do with port assignments, but i haven't gotten around to digging into it deeply yet.



Link to comment
Share on other sites

  • 1 year later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...