Jump to content
RESET Forums (homeservershow.com)

SR-IOV: bus number out of range Intel 10GB card


Aigor
 Share

Recommended Posts

Hi Friends, i have a HP gen8 Microserver i decided to add a dual 10GB netowork card to use as NAS 
Installing xpenology 6.02 i can see both ports of card connected, but i can't ping any address in same network as configured on both ports.

Digging into kernel boot log i found this strange error
 

[   15.985894] ixgbe 0000:07:00.0: SR-IOV: bus number out of range
[   15.988036] ixgbe 0000:07:00.0 (unregistered net_device): Failed to enable PCI sriov: -12
[   16.162859] ixgbe 0000:07:00.1: SR-IOV: bus number out of range
[   16.164981] ixgbe 0000:07:00.1 (unregistered net_device): Failed to enable PCI sriov: -12

Searching in google doesn't show any of usefull info, someone over there can point me to some doc to fix the issue? 
Many thanks! 

Link to comment
Share on other sites

XEON supports vtD so that should be fine. Have you updated the BIOS and firmware to the latest level?

 

Sent from my LG-H910 using Tapatalk

Link to comment
Share on other sites

XEON supports vtD so that should be fine. Have you updated the BIOS and firmware to the latest level?

 

Sent from my LG-H910 using Tapatalk

Yes i did last update with link published here 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...