Jump to content
RESET Forums (homeservershow.com)

Issue with ILO and fan


danielsan123
 Share

Recommended Posts

Hi!

 

Lately my Microserver gen8 has started acting weired. Every five minutes or so the fan starts running at max speed. I tried logging into ILO but page seemes not loading from time to time. Sometimes I get message "Connection with iLO cannot be established. If you recently made changes to the network configurations, you may need to refresh this page to re-negotiate an SSL connection."

If I´m able to connect to ILO I will be disconnected from time to time. Seems to be related in time where the fan starts to go in max speed. The eventlog for ILO has many "ILO reset by watchdog".

I have tried changing the switch on the systemboard of switch/jumper 1,5 and 6 to on for resetting NVRAM and ILO. Does not solve anything.

 

Trying getting a AHS but that gives me error

"AHS Data is unavailable due to a file system issue. If the iLO has been recently reset wait a few minutes and then press the Refresh button at the bottom of this page to reload."

 

 

Anyone else with this issue? Do I have to change systemboard?

 

 

Logs on the ILO:

 

iLO Integrated Lights-Out IV Controller Integrated Lights-Out 4 Controller Firmware Version 2.50 Firmware Pass 67 Firmware Date 9/23/2016 CPLD Version 0x32, (50) Serial Number ILOCZ1451051P Server Date 2/6/2017 Server Time 21:16:04 Max Users 12 Total Events in iLO Log 290 Most Recent iLO Log Entry XML logout: System Administrator - 127.0.0.1(localhost). iLO Status iLO Remote Connection No Remote Connection Currently Established iLO Login Threshold Login Threshold Not Exceeded iLO POST Diagnostics Self Test Failed Network Interface Product Name Embedded HP iLO4 NIC DNS Name "xyz" Options NIC Enabled DHCP Disabled Auto Select Enabled Force 10mb Enabled Force Half Duplex Enabled Ilo Port Status Dedicated NIC Condition OK MAC Address d0-bf-9c-45-12-5a Maximum Transfer Unit 5220 IP Address 192.168.1.22 Subnet Mask 255.255.255.0 Gateway IP 192.168.1.1 DNS Server IP 192.168.1.11 TCP Port for HTTP Server 80 TCP Port for Telnet Server 0 TCP Port for HTTPS Server 443 Telnet Status Disabled Security Options Session Timeout (Minutes) 30 Minimum Password Length (Characters) 8 Hack attempts before alert and delay 3 Anonymous ID Response Return Least Information Miscellaneous Configuration Post Error Code No Post Errors Options iLO Enabled RBSU Enabled Emergency Management Serial Service Disabled TELNET Enabled Remote Console Enabled Scripted Deploy Disabled Pocket PC Access Disabled Single Sign-on Enabled Secure Task Execution Disabled Trust of CIM Enabled Server Console Thumbnails Disabled Server Name HYPERVHOST Server ID N/A USB Enabled iLO Security Override Jumper Jumper is Not set - Normal Operation

 

 

Best regards Daniel 

AHS Data is unavailable due to a file system issue. If the iLO has been recently reset wait a few minutes and then press the Refresh button at the bottom of this page to reload.

Edited by danielsan123
Link to comment
Share on other sites

  • 5 months later...

I'm sorry to resurrect this old thread, but I'm having the exact same issue! And it seems to happen more and more frequently. It started a couple of days ago with the fans speeding up maybe one or two times a day. Now it's happening almost every 2 minutes.

 

Did you discover the reason for this? Did you find any solution?

Link to comment
Share on other sites

  • 6 months later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...