Jump to content
RESET Forums (homeservershow.com)

P222 Problem


Richie-Kotzen
 Share

Recommended Posts

Hi,

i buy a P222 raid controller with 512Mb cache. When i put in my Microserver Gen8 it doesn't want to boot.

In early system initialization, arrive at 100% and reboot (boot loop).

I put the card in a desktop pc with windows 10 and i have upgrade firmware to the last one (8.0).

So the card is good, but why doesn't works in my server?

Thank you so much and sorry for my bad english!

shot.png

Link to comment
Share on other sites

Does it show up at all during the boot process? Can you in I'll under storage controllers to see if I'll can see it?

 

Sent from my LG-H910 using Tapatalk

Link to comment
Share on other sites

Does it show up at all during the boot process? Can you in I'll under storage controllers to see if I'll can see it?

 

Sent from my LG-H910 using Tapatalk

Thank you schoondoggy!

No, it's remain in early system initialization, start from 0%, arrive at 100% and reboot continuously.

I think it's for an old firmware. I put the card on a desktop pc and upgrade firmware to the 8.0.

Microserver Gen8 have this config:

- INTEL XEON E3-1230v2 3.30GHz 8MB 69W

- 2x8GB Kingston ECC DDR3

This evening i try to put the card in another microserver gen8 base config (a G1610T Processor).

Do you have any ideas?

Link to comment
Share on other sites

Did you check iLo for Storage devices?

 

Sent from my LG-H910 using Tapatalk

No, i can't. In the iLo page, during the boot, i can't see any device connected.

Link to comment
Share on other sites

In iLo4 are you looking at the storage devices area under system information? Page 173

https://www.google.com/url?sa=t&source=web&rct=j&url=http://www.hpe.com/support/ilo4_ug_en&ved=0ahUKEwiQs9_1tPTRAhVI6oMKHdarDU8QFggaMAA&usg=AFQjCNEIB7daFLdGowRvylY6yowoKEKKdA&sig2=tBK3dnXA9VWfMGSI-UsLUg

 

Sent from my LG-H910 using Tapatalk

If you think it is a firmware issue you could just run the latest SPP on the server and it will update everything as long as it finds the P222.

 

Sent from my LG-H910 using Tapatalk

Link to comment
Share on other sites

In iLo4 are you looking at the storage devices area under system information? Page 173

https://www.google.com/url?sa=t&source=web&rct=j&url=http://www.hpe.com/support/ilo4_ug_en&ved=0ahUKEwiQs9_1tPTRAhVI6oMKHdarDU8QFggaMAA&usg=AFQjCNEIB7daFLdGowRvylY6yowoKEKKdA&sig2=tBK3dnXA9VWfMGSI-UsLUg

 

Sent from my LG-H910 using Tapatalk

If you think it is a firmware issue you could just run the latest SPP on the server and it will update everything as long as it finds the P222.

 

Sent from my LG-H910 using Tapatalk

At the beginning i think was a firmware problem, but it doesn't!

So, i put the card in an another microserver gen 8 ( G1610T and 8GB DDR3 ECC ) and the card works fine.

The only difference is ram and CPU.

It's a mistery... :-(

Link to comment
Share on other sites

I try to move xeon cpu to the other microserver gen8 and now will not boot.

I think the problem is the xeon cpu. But why!?

After I remove the P222 card, in the Integrated Management Log i found this:

Uncorrectable Machine Check Exception (Board 0, Processor 1, APIC ID 0x00000001, Bank 0x00000003, Status 0xB2000000'00800400, Address 0x00000000'00000000, Misc 0x00000000'00000000)

 

I found in the forum this post:

http://homeservershow.com/forums/index.php?/topic/5895-potential-cpu-upgrade-options-for-microserver-g8/page-2#entry75119

Edited by Richie-Kotzen
Link to comment
Share on other sites

The PCIe lanes are on the CPU. Your XEON may have bad contacts or bad lanes.

 

Sent from my LG-H910 using Tapatalk

I think the xeon is good. Is the same problem of the user capvid86.

Tomorrow I try to put a NIC card in the pci-e and I think it's run correctly.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...