Jump to content
RESET Forums (homeservershow.com)
Sign in to follow this  
SMOKESKULL

Adding gaming video card

Recommended Posts

SMOKESKULL

I just received a new T20 with Xeon. I install Win 10 and add in a pci x video card and loose all video output. The computer boots up and loads the driver but i get no video out. I tried both nvidia and ati modern gpu and get no video signal to monitor.

 

As soon as i remove the gpu i can get video again on the onboard graphics. I updated to the latest bios. There is no bios setting to diable onboard video or to boot from pcix slots either.

I see others seem to be using discrete grahics. I am powering the gpu with a external power supply. Just wondering if anyone else has had similar issue?

Share this post


Link to post
Share on other sites
SMOKESKULL

Never mind. I guess the PSU I was using was not properly powering up the card. I would have thought it woulnt have booted or usually it has an error message on the screen saying it needs a power supply to the card. All is working great now. THIS MACHINE SEEMS TO BE QUICK AS A BUNNY.

Share this post


Link to post
Share on other sites
SMOKESKULL

Well if i want this to be my main gamer i am going to need a new video card. DOOM 2016 wont play decent with the HD5770. I ran some benchmarks and it performs about the same as my Dell Inspiron 7537 with i7 ulp anf nvidia gt750m. Although its decent for most games it also struggles with AAA titles

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  



×
×
  • Create New...