Jump to content
RESET Forums (homeservershow.com)

esxi 6.5 passthrough grey


grasfer
 Share

Recommended Posts

Hi, got a gen 8 with a 1220L cpu, 16gig ecc ram, esxi 6.5. Any reason i can't passthrough all 4 ports on my intel nic i350-t4? It's the same with the built in nic, only 1 of 2 can be passthrough.

 

Tried another 2 port intel nic and same with that 1 of 2 i can passthough. It seems to always the first port on the nics that is disabled and greyed out.

 

 

 

P66p906.jpg

Link to comment
Share on other sites

Don't know if it's a license issue are you on free license. I made a win10 vm and searched for a key generator took 5 minutes got a code and now have enterprise license obviously deleted the vm because probably now has a virus but took note of the code could try it

 

Sent from my SM-A510F using Tapatalk

Link to comment
Share on other sites

Don't know if it's a license issue are you on free license. I made a win10 vm and searched for a key generator took 5 minutes got a code and now have enterprise license obviously deleted the vm because probably now has a virus but took note of the code could try it

 

Sent from my SM-A510F using Tapatalk

 

Yeah, free license i guess. Just installed the HPE version.

Link to comment
Share on other sites

Pmed you

 

Sent from my SM-A510F using Tapatalk

 

thanks, but did not help with passthrough thing it seems. When i check my licence im in evaluation mode still. will try it once evaluation ends.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...