Jump to content
RESET Forums (homeservershow.com)

RAID advice please


rich1983
 Share

Recommended Posts

Hi guys. I've set my server up with RAID 10 (4x 2tb). I've not got a back up system and I'm too skint to buy any more disks!

 

I'm thinking of pulling a disk from the RAID to put in a caddy and use as a back up and then I'll rebuild as RAID5.

 

What are the possible consequences?

 

I'm thinking I can pull a disk while the server is off and the RAID will rebuild, all data will be in tact and then I can copy to external. I'll then pull another disk and rebuild 2 drives as RAID 5 and keep it that way as I don't need RAID 10 but I do need backups!

 

Lemme know.

 

Sent from my Nexus 6 using Tapatalk

Link to comment
Share on other sites

Oh another thought...

 

ACHI mode. I know it would give a slower speed but if I used AHCI mode does it just set the disks as normal disks? I mean that could I just pull one from the server and plug it in and read it on another machine? That way I could just use AHCI mode and back up data to a disk stored in the server...

 

Would that work?

 

Sent from my Nexus 6 using Tapatalk

Link to comment
Share on other sites

Hi guys. I've set my server up with RAID 10 (4x 2tb). I've not got a back up system and I'm too skint to buy any more disks!

 

I'm thinking of pulling a disk from the RAID to put in a caddy and use as a back up and then I'll rebuild as RAID5.

 

What are the possible consequences?

 

I'm thinking I can pull a disk while the server is off and the RAID will rebuild, all data will be in tact and then I can copy to external. I'll then pull another disk and rebuild 2 drives as RAID 5 and keep it that way as I don't need RAID 10 but I do need backups!

 

Lemme know.

 

Sent from my Nexus 6 using Tapatalk

If you are using the B120i it does not support RAID5.

What OS are you running and where is it installed?

Link to comment
Share on other sites

Hi mate sorry for delay. Yes of course, no raid 5 I'll just do two disk mirror.

 

Can you see any other problems with the above?

 

Sent from my Nexus 6 using Tapatalk

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...