Jump to content
RESET Forums (homeservershow.com)

Questions about µServer Gen8


sofianito
 Share

Recommended Posts

Hi,

 

I received yesterday my µServer Gen8 and I'm having issue with the following issues:

 

- I ordered the server from Amazon Spain, but I'm unable to find out the link to register the product on HP Spain...

- Where can I download the firmware update? 

- If I'm going to install natively Xpenology or through ESXi, do I have to create a Smart Array before?

 

 Any help appreciated. Thanks in advance.

Link to comment
Share on other sites

Just press F10 when booting the server to enter (Intelligent Provisioning) and you will find the function you need.

You can register and create your smart array inside the console.

Or you should plug your network cable in the iLO4 port behind the server connect with your router so it can assign an IP by DHCP.

And connect to iLO4 console by browser the IP.

Login with the account and password written by your server paper tag.

iLO4 has more function you need.

 

As far as i know, the firmware upgrade function is down for a long time.

You can just download the (Service Pack for ProLiant) iso pack, latest (BIOS) and (iLO4) on here:

http://h20564.www2.hpe.com/hpsc/swd/public/readIndex?sp4ts.oid=5387585&swLangOid=8&swEnvOid=4168

 

For your third question. Yes, you need to create raid0 or ahci smart array before installing any os.

You can do it inside the (Intelligent Provisioning) console.

Link to comment
Share on other sites

Just press F10 when booting the server to enter (Intelligent Provisioning) and you will find the function you need.

You can register and create your smart array inside the console.

Or you should plug your network cable in the iLO4 port behind the server connect with your router so it can assign an IP by DHCP.

And connect to iLO4 console by browser the IP.

Login with the account and password written by your server paper tag.

iLO4 has more function you need.

 

As far as i know, the firmware upgrade function is down for a long time.

You can just download the (Service Pack for ProLiant) iso pack, latest (BIOS) and (iLO4) on here:

http://h20564.www2.hpe.com/hpsc/swd/public/readIndex?sp4ts.oid=5387585&swLangOid=8&swEnvOid=4168

 

For your third question. Yes, you need to create raid0 or ahci smart array before installing any os.

You can do it inside the (Intelligent Provisioning) console.

 

Thanks a lot alvinf01!

 

I've already managed to access the iLO4 through it's IP provided by my LAN DHCP.

 

Is the ServicePack free to download?

 

I have a fifth SSD connected to ODD. I guess the easiest way is to run in RAID mode as I read somewhere that booting in AHCI requires to install a custom bootloader and also that AHCI mode is more noisy, isn't it?

Link to comment
Share on other sites

Thanks a lot alvinf01!

 

I've already managed to access the iLO4 through it's IP provided by my LAN DHCP.

 

Is the ServicePack free to download?

 

I have a fifth SSD connected to ODD. I guess the easiest way is to run in RAID mode as I read somewhere that booting in AHCI requires to install a custom bootloader and also that AHCI mode is more noisy, isn't it?

 

ServicePack is free. Only you need to register your HP account and click some agreement.

 

To install the ServicePack you need to Daemon the iso and mount it in the iLO4 Integrated Remote Console in the Overview page.

 

I have not try AHCI mode but I read some post that AHCI will not faster than RAID 0 mode.

 

And I am also facing the noisy problems even on RAID 0.

 

I may start a new post for help... 

Link to comment
Share on other sites

ServicePack is free. Only you need to register your HP account and click some agreement.

 

To install the ServicePack you need to Daemon the iso and mount it in the iLO4 Integrated Remote Console in the Overview page.

 

I have not try AHCI mode but I read some post that AHCI will not faster than RAID 0 mode.

 

And I am also facing the noisy problems even on RAID 0.

 

I may start a new post for help... 

 

I'm really pissed off because I still can't download the service pack. I signed in to my HPE support and searched with my serial number. It states it's active, but I couldn't add it to my profile. I get an error message asking me to try later...

Link to comment
Share on other sites

I'm really pissed off because I still can't download the service pack. I signed in to my HPE support and searched with my serial number. It states it's active, but I couldn't add it to my profile. I get an error message asking me to try later...

 

If your server is stable just skip the update.

Some of the latest firmware is very unstable.

Link to comment
Share on other sites

If your server is stable just skip the update.

Some of the latest firmware is very unstable.

I'll skip for now because I'm pulling out my hair... HP website really sucks... -.-'

Edited by sofianito
Link to comment
Share on other sites

I'll skip for now because I'm pulling out my hair... HP website really sucks... -.-'

There's another that is worrying me, which is the warranty:

 

Warranty type:   Base Warranty Service type:   Wty: HPE Parts Exchange Support Status:   Active Start date:   May 25, 2016 End date:   Jun 23, 2017 Service level:   NextAvail TechResource Remote

Std Office Hrs Std Office Days

Normal Product Lead Time

HP Ships To Customer Site

Customer delivers to RepairCtr Deliverables:   Advance Exchange

Parts Exchange

Remote Support and Diagnosis

 

Does it mean that someone already registered the product? My understanding is that the warranty starts when the product is registered, isn't it?

Link to comment
Share on other sites

There's another that is worrying me, which is the warranty:

 

Warranty type:   Base Warranty Service type:   Wty: HPE Parts Exchange Support Status:   Active Start date:   May 25, 2016 End date:   Jun 23, 2017 Service level:   NextAvail TechResource Remote

Std Office Hrs Std Office Days

Normal Product Lead Time

HP Ships To Customer Site

Customer delivers to RepairCtr Deliverables:   Advance Exchange

Parts Exchange

Remote Support and Diagnosis

 

Does it mean that someone already registered the product? My understanding is that the warranty starts when the product is registered, isn't it?

No, it is HP problems.

My warranty date is also wrong.

Link to comment
Share on other sites

No, it is HP problems.

My warranty date is also wrong.

Did you fix it? I guess it's a nightmare to get in touch with HP and fix it ...

 

I event can't link the serial to my profile... I'm planning to return the product to Amazon...

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...