Jump to content
RESET Forums (homeservershow.com)
Dave

Cable Modem Conundrum

Recommended Posts

Dave

Well, that's the modem i have. Of course! I had the SB6141 and upgraded it to the 6190.  Great, just great!  I do have latency issues that I have seen to some of my WordPress sites.  I need to do some testing.

I think I can still return it. Maybe go with the 6183

Share this post


Link to post
Share on other sites
Jason

I believe I have either a SB6140 or 6141 with 50/5 Mbit. Am using Sophos UTM.

 

It always feels to me as if there's a slightly delay each time I enter a web address before it resolve address even when there's no local network congestion. Unless I'm unrealistic would expect web page resolution and loading to be near instant. Didn't know whether that was a function of the modem.

 

 

Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites
nrf

I would first look at your choice of dns servers. nothing is 'instant' on the web but that could definitely be a source of delay. grc.com has a dns tester that will evaluate a bunch of them and give you nice charts to help you choose.

  • Like 1

Share this post


Link to post
Share on other sites
tinkererguy

I think I can still return it. Maybe go with the 6183

Wow, that article about the 6190, geez! I've been quite happy with the stability and performance of my SB6183 (330Mbps down and 30Mbps up), but it is 2 years old. If Cox upgrades me to G1gablast, it will be time for another modem already!

Share this post


Link to post
Share on other sites
Jason

I would first look at your choice of dns servers. nothing is 'instant' on the web but that could definitely be a source of delay. grc.com has a dns tester that will evaluate a bunch of them and give you nice charts to help you choose.

Thanks for the suggestion. Useful tool. Am now using OpenDNS's free servers. I know many recommend Google DNS. Don't know that I need them gathering anymore data on me than they already have

 

 

Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites
awraynor

I was thinking Tony Raynor may have just went thru this too.

 

I did no Charter Cable. I think it was the 6190 I went with. Mostly for speed, but also compatibility with Eero. 

Share this post


Link to post
Share on other sites
Jason

Am no experiencing cable modem issues with my SB6141. Internet constantly but sporadically going on and offline. Alerts from Sophos UTM. Seems each time, I must now power cycle the cable modem to restore internet connectivity. Wasn't always the case.

 

Am in the market for a new cable modem upgrade. Although my internet package is only business class 50/10 Mbps.

 

Any suggestions?

 

 

Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites
Jason

So far leaning toward the Netgear CM600.

 

 

Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites
nrf

I chose the sb6141 over a cheaper version as I hoped someday to get nearer to 100mbps, and I am getting 70mbps out of my 50 service just fine.

beware there is an issue with one of the higher end models if you want to go higher in that product range.

Share this post


Link to post
Share on other sites
Joe_Miner

Went with Motorola MB7420 late last summer and it has been flawless.  Using it with TWC.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...