Jump to content
RESET Forums (homeservershow.com)
migueltg

ESXi 6.5 B120i (hpvsa) HP Microserver Gen8 Low performance

Recommended Posts

Trig0r

If its the file

VMware-ESXi-6.5.0-5310538-HPE-650.10.1.0.47-Jul2017.iso

then I have a copy here.

Share this post


Link to post
Share on other sites
Vadson

Yes, this one, but how can I download it?

Share this post


Link to post
Share on other sites
Trig0r

I'll host it.

Share this post


Link to post
Share on other sites
Vadson

Thank you very much :-)
 

Share this post


Link to post
Share on other sites
qemi

HI guys, 

 

I also have this image that I download one month but anybody knows why it was deleted from Vmware servers? 

 

Could be that 6.5 U1 contains already the needed drivers to make work the B120i?

Share this post


Link to post
Share on other sites
Trig0r

No idea, glad I grabbed it now, also got some of the older stuff.

Share this post


Link to post
Share on other sites
Raiden
10 hours ago, qemi said:

HI guys, 

 

I also have this image that I download one month but anybody knows why it was deleted from Vmware servers? 

 

Could be that 6.5 U1 contains already the needed drivers to make work the B120i?

 

What I got on my VMWare My Downloads page:

 

"Note: This image has been removed due to a critical issues which will be fixed and the new images will be re-uploaded by 06-Oct-2017."

Share this post


Link to post
Share on other sites
Trig0r

I didnt get that, I just got that it was no longer available when I tried, still, I have the file from before it was removed if anyone wants it, failing that I'll grab the new one once its released.

Share this post


Link to post
Share on other sites
qemi
On 9/29/2017 at 11:51 PM, Trig0r said:

I didnt get that, I just got that it was no longer available when I tried, still, I have the file from before it was removed if anyone wants it, failing that I'll grab the new one once its released.

 

Actually that message was displayed exactly two days ago. If you check now, you can see the message Raiden was saying.

 

Note: This image has been removed due to a critical issues which will be fixed and the new images will be re-uploaded by 06-Oct-2017.

 

Indeed I believe there are good news and next Custom ISO will fixed problems described before.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • Mark Belanger
      By Mark Belanger
      Greetings,
       
      I'm new to the HPMSG8 world and so far I'm loving it. I have a stock Xeon with 16G of aftermarket memory with iLO patched to 2.70. Next up is adding a RAID card, so I can put my boot SSD on the onboard RAID. I picked up a LSI SAS9211-8i on Amazon, but am struggling to flash it to IT mode on the MicroServer. Is this even possible? Unfortunately, the only other system I have with PCI slots is 32-bit.
       
      Any pointers would be greatly appreciated.
       
       
      -MB
    • npapanik
      By npapanik
      FYI, I have just installed Windows Server 2019 Standard (Desktop Experience) using the latest (WS2016) HP AMD chipset & VGA driver. Everything is recognised in Device Manager and stable.
    • TonyTheTechie
      By TonyTheTechie
      I need to update the firmware on a HP Proliant Microserver Remote Access Card installed in my N40L.
       
      Can someone please explain what I need to do to create a boot device that will update the firmware on the Remote Access Card?
       
      Thanks
       
      Tony Self
    • pksparks
      By pksparks
      Good evening,
       
      after checking my ILo4, version2.61 on my Gen8 hp microservet, i saw an exclamation mark at cpld-pal0. It is now version 0x06.
      i have read that there is an version 0x32.
       
      anybody who has this version, and can provide me with a download link?
       
      Attached my firmware configuration. Any suggestions for any updating? Think most is up to date?
       
      rgds
      patrick
      Sorry can’t upload photo, error 200.


×
×
  • Create New...