Jump to content
RESET Forums (homeservershow.com)

Need help for installing windows server 2012 on SSD with SAS bay 1


seanyang2006
 Share

Recommended Posts

These days I was trying to upgrade my HP Proliant Gen8 microserver with a 512G SSD ,and want to install the windows server 2012 to this SSD.

Before upgrade:

1. I had 3 hard discs in the HD bay with bay NO. 4,3 and 2 , each hard disc has been assigned raid 0 itself.

2. the bay4 is a 3T hard disc ,and 300G has been partitioned as C:\ on which a windows server 2012 has been installed.

 

Up to now ,I just did the following things to do upgrade:

1.  Bay1 ,actually should be SAS1 , was connected to the 512G SSD

2. Yes,I don't use the SATA 5 to connect the SSD to avoid the bootload issue 

 

Then I want to install the windows server 2012 to this SSD on SAS1 and get boot directly, I had tried the following things:

 

1.as usual ,just login to the window server 2012 which always running on the hard disc in Bay4(SAS4)   

2.Assigned a raid 0 array to this SSD successfully via the HP storage management, also the tool does display Bay 1 for this SSD in the tool 

3.Reset the machine with all other 3 hard discs still in the bay

4. iLO4 remote console to select the windows server 2012 ISO file on another PC in the same intranet

5. F10 to IP install the server , iso file can be recognized ,and after simple configuration on the GUI , then installation can be started

6. Failed right away for disc partition ----pop up : partition failed ,can't continue...

 

Then I tried the following:

Same step as 1,2;

for step 3 , plug out all the 3 hard discs in the bay

 

then repeat 4,5,6 , during the process the iLO scree will prompt bay4,3,2 not responding , F1 to keep disabled, F2 to interim recovery , since all 3 hard discs have been plugged out ,then it should no impact either with F1 or F2. After this prompt , all the things are the same .

And I still always get : partition failed on this SSD,can't continue

 

=======================

Intelligent Provisioning : 1.61.45

ROM: J06 06/06/2014

=======================

 

Can anyone help me on this issue? how to proceed? 

 

 

 

 

 

Link to comment
Share on other sites

I *think* I did the same sort of thing, but I used ILO remote console on my desktop PC and pointed the Virtual Drive at the Windows install iso file on my desktop. 

(Granted this was Windows 10 - but I was getting the issue where it couldn't install on that partition)

 

4hzbp.jpg

 

Hope this helps.

Link to comment
Share on other sites

  • 2 weeks later...

I got this resolved by the following steps:

1. Upgrade latest HPP to Oct. version, then the SSD can be partitioned

2. Select the boot device in the HP SSA tools to SSD disc letter , then SSD can be booted

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...