Jump to content
RESET Forums (homeservershow.com)

TS140 Compatible RAM


TechMinerUK
 Share

Recommended Posts

Hi everyone,

 

I was wondering if anyone had any recommendations or confirmed reports of specific RAM kits working as the general consensus on the Lenovo forums is flaky at best when it comes to RAM compatibility. Ideally I'm looking for a 16GB kit using two 8GB ECC UDIMMs. So far I've found the KVR16LE11/8 is very cheap but I haven't found any confirmed reports of this working other than recommendations.

 

Would anyone be able to help me on this? :)

 

Any help is greatly appreciated

Link to comment
Share on other sites

Hi there

 

I've been running 32GB on my TS140 for the last 18 months 24/7 using Crucial memory.

 

The details are on the picture attached which is from the post N36L to TS140 in this same sub-forum.

 

The TS140 has been running several VM's on ESXi constantly during this time including my primary firewall so memory feels pretty solid and stable

 

Hope this helps!

 

IMG_1315.JPG

 

 

Sent from my iPhone using Tapatalk

Link to comment
Share on other sites

Hi there

 

I've been running 32GB on my TS140 for the last 18 months 24/7 using Crucial memory.

 

The details are on the picture attached which is from the post N36L to TS140 in this same sub-forum.

 

The TS140 has been running several VM's on ESXi constantly during this time including my primary firewall so memory feels pretty solid and stable

 

Hope this helps!

 

Sent from my iPhone using Tapatalk

That'll be the next choice but right now the Kingston is £50 so I really want to hear that it works :)

Link to comment
Share on other sites

£50 for 16gb kit? That's a great price - where are you seeing that?

 

 

Sent from my iPhone using Tapatalk

eBay but I only want the sticks if they work haha :)

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Similar Content

    • Appfillip
      By Appfillip
      Hi, Everyone But facing problem regarding My Desktop of getting randomly Blue screen and shutdown. Sometime It won't even start because as I start my CPU and it had blue screen and shut down. I don't know what should I Do but changed my RAM and I thinking to change my Motherboard.  
    • E3000
      By E3000
      Hey guys, 
       
      Bit of a random question here, and I know it depends on many factors such as what they are doing etc, but how many VMs have you guys comfortably ran on Gen8 with an E3-1265v2 and 16GB RAM? When did you start to see a performance hit compared to what the Gen8 is generally capable of?
    • dxzdxz1
      By dxzdxz1
      This is my first post here but I've been lurking in this forum for quite sometime now, and from what I understand, the only reason that we couldn't achieve 32gb ram on the Microserver Gen8 was because there was no 16gb unbuffered ecc ram available before.
       
      I was searching for a memory module meeting this criteria and I found this one. My question is, letting aside this ridiculous price, is there any compatibility issue that could make this ram won't work on the Microserver Gen8?
       
      Most of the threads here about memory compatibility are quite old and I didn't want to revive an old thread just to ask this, so I'm creating this one.
       
      Thanks in advance.
    • Orion
      By Orion
      I am building a Ryzen machine. Using the new Ryzen 7. What is the best ram to use. Obviously ddr4. And recommendations on brand and size
    • 50pence
      By 50pence
      Apologies if posted before but a weird one I’m hoping someone can help me figure out (probably bought the wrong ram! 😒)
       
      Stock Gen8 with Celeron G1610T CPU & 4GB RAM (
      Upgraded to
      e3-1256L v2 with 65w HP Heatsink
      Offtek 16GB (2 x8GB) DDR3 1600MHz 2R x8 ECC 
       
      Offtek ram was bought sometime ago and registered fine in bios with the celeron.
       
      Since upgrade of cpu & heatsink - the RAM slot closest to heatsink just doesn’t want to work. Tried swapping ram modules around. Single slots used. The slot furthest away from heatsink seems to work fine with all ram modules.
       
      See pictures of failures and ram used. 
       
      The bios jut seems to loop around at 30% when Any ideas??



       
×
×
  • Create New...